<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>ECM Editorial: Understand school district needs before casting your ballots | Hometown Source</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- SET: FAVICON -->
<link rel="shortcut icon" type="image/x-icon" href="http://hometownsource.com/wp-content/themes/hometownsource/images/favicon.ico">
<!-- END: FAVICON -->

<!-- SET: Facebook Open Graph -->
<meta property="og:image" content="http://hometownsource.com/wp-content/themes/hometownsource/images/filler.png" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="140" />
<meta property="og:image:height" content="140" />
<meta property="og:url" content="http://hometownsource.com/2017/10/06/ecm-editorial-understand-school-district-needs-before-casting-your-ballots/"/>
<meta property="og:title" content="ECM Editorial: Understand school district needs before casting your ballots"/>
<meta property="og:description" content="<p>Tweet Tweet</p>
"/>
<!-- END: Facebook Open Graph -->

<!-- SET: Crawler Validation -->
<meta name="google-site-verification" content="9YMGlBjFVP8xtXrJW2x0cKGPquFqimU7eeot87t9uiQ" />
<meta name="msvalidate.01" content="7D49383867B3CBA522AAC356BE0DA3F0" />
<!-- SET: Crawler Validation -->

<!-- SET: STYLESHEET -->
<link rel="stylesheet" type="text/css" media="all" href="http://hometownsource.com/wp-content/themes/hometownsource/css/normalize.css" />
<link rel="stylesheet" type="text/css" media="all" href="http://hometownsource.com/wp-content/themes/hometownsource/style.css?v1.0" />
<!-- END: STYLESHEET -->

<!-- Google Fonts added 11-13-13 -->
<link href='http://fonts.googleapis.com/css?family=Domine:700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto:300,400' rel='stylesheet' type='text/css'>
<!-- END: Google Fonts -->

<!-- SET: Latest JQuery -->
<script src="http://code.jquery.com/jquery-latest.min.js" type="text/javascript"></script>
<!-- END: Latest JQuery -->

<!-- SET: Adaptive-Images -->
<script>document.cookie='resolution='+Math.max(screen.width,screen.height)+'; path=/';</script>
<!-- SET: Adaptive-Images -->

<!-- Set: Google DFP -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1063395/HTS_Leaderboard', [728, 90], 'div-gpt-ad-1345658783810-0').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Leaderboard_Bottom', [728, 90], 'div-gpt-ad-1345658783810-1').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Promo', [300, 100], 'div-gpt-ad-1345658783810-2').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle', [300, 250], 'div-gpt-ad-1345658783810-3').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle_Secondary', [300, 250], 'div-gpt-ad-1345658783810-4').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle_Tertiary', [300, 250], 'div-gpt-ad-1345658783810-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().set("page_url", "http://hometownsource.com/2017/10/06/ecm-editorial-understand-school-district-needs-before-casting-your-ballots/");
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<!-- END: Google DFP -->

<link rel="pingback" href="http://hometownsource.com/xmlrpc.php" /


	  <link rel="canonical" href="http://abcnewspapers.com/2017/10/06/ecm-editorial-understand-school-district-needs-before-casting-your-ballots/" />
<link rel='dns-prefetch' href='//hometownsource.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; Feed" href="http://hometownsource.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; Comments Feed" href="http://hometownsource.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; ECM Editorial: Understand school district needs before casting your ballots Comments Feed" href="http://hometownsource.com/2017/10/06/ecm-editorial-understand-school-district-needs-before-casting-your-ballots/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hometownsource.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a1f260179d0c199ef31de235da74acce"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://hometownsource.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hometownsource.com/wp-includes/css/dashicons.min.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://hometownsource.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='sharebar-css'  href='http://hometownsource.com/wp-content/plugins/sharebar/css/sharebar.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='http://hometownsource.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://hometownsource.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='recently-css'  href='http://hometownsource.com/wp-content/plugins/recently/style/recently.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//hometownsource.com/wp-content/uploads/sites/37/sass/a3_lazy_load.min.css?ver=1478291344' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.broadstreetads.com/init.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//fast.wistia.com/static/E-v1.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/daniel_wegner-my-video-ads-9bb99117cec6/js/wistia-embed-preroll.js?ver=1.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/sharebar/js/sharebar.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<link rel='https://api.w.org/' href='http://hometownsource.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hometownsource.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hometownsource.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Minnesota’s college completion problem and a chance to save money' href='http://hometownsource.com/2017/10/05/minnesotas-college-completion-problem-and-a-chance-to-save-money/' />
<link rel='shortlink' href='http://hometownsource.com/?p=92070' />
<link rel="alternate" type="application/json+oembed" href="http://hometownsource.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhometownsource.com%2F2017%2F10%2F06%2Fecm-editorial-understand-school-district-needs-before-casting-your-ballots%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hometownsource.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhometownsource.com%2F2017%2F10%2F06%2Fecm-editorial-understand-school-district-needs-before-casting-your-ballots%2F&#038;format=xml" />

<script type="text/javascript">jQuery(document).ready(function($) { $('.sharebar').sharebar({horizontal:'true',swidth:'65',minwidth:1000,position:'left',leftOffset:20,rightOffset:10}); });</script>
<!-- Sharebar Plugin by Monjurul Dolon (http://mdolon.com/) - more info at: http://devgrow.com/sharebar-wordpress-plugin -->

</head>

<body>

<!-- SET: WRAPPER -->
<div class="wrapper">
	
	<div class="advt1"><div class="widget-odd widget-last widget-first widget-1 widget">			<div class="textwidget"><!-- HTS_Leaderboard -->
<div id='div-gpt-ad-1345658783810-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-0'); });
</script>
</div></div>
		</div></div>
<!-- SET: CONTAINER -->
	<div class="container">
        		
<!-- SET: HEADER -->
		<div class="header"> 
			<div class="flt_Lt logo"><a href="http://hometownsource.com"><img src="http://hometownsource.com/wp-content/themes/hometownsource/images/logo.png" width="400" height="60" alt="Hometownsource Logo"></a></div> 
		<div class="weather flt_Rt"><div>			<div class="textwidget"><a href="http://theadspider.com/browse/" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://hometownsource.com/wp-content/uploads/2013/11/TheAdSpider_PROMO.gif" /><noscript><img src="http://hometownsource.com/wp-content/uploads/2013/11/TheAdSpider_PROMO.gif" /></noscript></a></div>
		</div></div> 
		<div class="clear_0">&nbsp;</div> 
		<nav>
			<div class="menu-main-container"><ul id="menu-main" class="main-menu"><li id="menu-item-36613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36613"><a href="/">Home</a></li>
<li id="menu-item-60029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60029"><a href="http://hometownsource.com/category/news/">News</a></li>
<li id="menu-item-75268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75268"><a href="http://hometownsource.com/category/government/">Government</a></li>
<li id="menu-item-36614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36614"><a href="http://hometownsource.com/category/columns-opinion/">Columns &#038; Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-36677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36677"><a href="http://hometownsource.com/tag/ecm-editorial-board/?category=columns-opinion">Editorial Board</a></li>
	<li id="menu-item-36638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36638"><a href="http://hometownsource.com/tag/don-heinzman/?category=columns-opinion">Don Heinzman</a></li>
	<li id="menu-item-36637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36637"><a href="http://hometownsource.com/tag/joe-nathan/?category=columns-opinion">Joe Nathan</a></li>
</ul>
</li>
<li id="menu-item-60035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60035"><a href="http://hometownsource.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-36679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36679"><a href="#">ECM Publishers</a>
<ul  class="sub-menu">
	<li id="menu-item-36678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36678"><a href="http://theadspider.com/browse/">Classified Ads</a></li>
	<li id="menu-item-36682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36682"><a href="http://ecmprinting.com">Printing</a></li>
	<li id="menu-item-36683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36683"><a href="http://www.ecm-inc.com/distribution/">Distribution</a></li>
	<li id="menu-item-36615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36615"><a href="http://hometownsource.com/category/ecm-job-opportunities/">ECM Job Opportunities</a></li>
</ul>
</li>
<li id="menu-item-66063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66063"><a href="http://www.ecm-inc.com/publications/">Publications</a></li>
</ul></div>			<div class="clear_0"></div>                 	
		</nav>
		             	
	</div>	
<!-- END: HEADER -->

<!-- SET: MAIN CONTENT -->
<div class="main_content">
	<div class="lft_section flt_Lt">
	<div class="article_sec">
			<div class="post">
				<h1>ECM Editorial: Understand school district needs before casting your ballots</h1>
		<div class="post_meta">
        	<span class="author">By <b><a href="/cdn-cgi/l/email-protection#f6869391918fd894979d9d9398b693959bdb9f9895d895999b">Sun Editor</a></b> on </span><span class="date">October 6, 2017 at 1:28 pm</span>
		</div>
		<ul id="sharebar" style="background:#;border-color:#;">
<li><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/10/06/ecm-editorial-understand-school-district-needs-before-casting-your-ballots/&layout=box_count&show_faces=false&width=55&action=like&colorscheme=light&height=45" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:55px; height:60px;" allowTransparency="true"></iframe><noscript><iframe src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/10/06/ecm-editorial-understand-school-district-needs-before-casting-your-ballots/&layout=box_count&show_faces=false&width=55&action=like&colorscheme=light&height=45" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:55px; height:60px;" allowTransparency="true"></iframe></noscript></li><li><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-via="ThinkDevGrow">Tweet</a><script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li><li><script src="http://cdn.printfriendly.com/printfriendly.js" type="text/javascript"></script><a href="http://www.printfriendly.com" style=" color:#6D9F00; text-decoration:none;" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img class="lazy lazy-hidden" style="border:none;" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/sites/19/2012/03/print.png" alt="Print Friendly and PDF"/><noscript><img style="border:none;" src="http://abcnewspapers.com/wp-content/uploads/sites/19/2012/03/print.png" alt="Print Friendly and PDF"/></noscript></a></li><li><a class="email-share" href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3a7ce9a86819b89869ace97819bce99819b828ace8287858bce9a86879dce8f9c9a878d828bc8aca1aab7d3a7ce88819b808ace9a86879dce8f9c9a878d828bce87809a8b9c8b9d9a878089ce8f808ace9a86819b89869ace8188ce9d868f9c878089ce879ace99879a86ce97819bc0cead868b8d85ce879ace819b9ad4ce869a9a9ed4c1c18681838b9a8199809d819b9c8d8bc08d8183c1dcdedfd9c1dfdec1ded8c18b8d83c38b8a879a819c878f82c39b808a8b9c9d9a8f808ac39d8d86818182c38a879d9a9c878d9ac3808b8b8a9dc38c8b88819c8bc38d8f9d9a878089c397819b9cc38c8f8282819a9dc1" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/sites/19/2012/03/email.png" /><noscript><img src="http://abcnewspapers.com/wp-content/uploads/sites/19/2012/03/email.png" /></noscript></a></li></ul><ul id="sharebarx">
<li><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/10/06/ecm-editorial-understand-school-district-needs-before-casting-your-ballots/&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe><noscript><iframe src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/10/06/ecm-editorial-understand-school-district-needs-before-casting-your-ballots/&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></noscript></li><li><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="ThinkDevGrow">Tweet</a><script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li><li><script src="http://cdn.printfriendly.com/printfriendly.js" type="text/javascript"></script><a href="http://www.printfriendly.com" style=" color:#6D9F00; text-decoration:none;" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img class="lazy lazy-hidden" style="border:none;" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/sites/19/2012/03/print.png" alt="Print Friendly and PDF"/><noscript><img style="border:none;" src="http://abcnewspapers.com/wp-content/uploads/sites/19/2012/03/print.png" alt="Print Friendly and PDF"/></noscript></a></li><li><a class="email-share" href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa8ee7b3afa8b2a0afb3e7bea8b2e7b0a8b2aba3e7abaeaca2e7b3afaeb4e7a6b5b3aea4aba2e18588839efa8ee7a1a8b2a9a3e7b3afaeb4e7a6b5b3aea4aba2e7aea9b3a2b5a2b4b3aea9a0e7a6a9a3e7b3afa8b2a0afb3e7a8a1e7b4afa6b5aea9a0e7aeb3e7b0aeb3afe7bea8b2e9e784afa2a4ace7aeb3e7a8b2b3fde7afb3b3b7fde8e8afa8aaa2b3a8b0a9b4a8b2b5a4a2e9a4a8aae8f5f7f6f0e8f6f7e8f7f1e8a2a4aaeaa2a3aeb3a8b5aea6abeab2a9a3a2b5b4b3a6a9a3eab4a4afa8a8abeaa3aeb4b3b5aea4b3eaa9a2a2a3b4eaa5a2a1a8b5a2eaa4a6b4b3aea9a0eabea8b2b5eaa5a6ababa8b3b4e8" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/sites/19/2012/03/email.png" /><noscript><img src="http://abcnewspapers.com/wp-content/uploads/sites/19/2012/03/email.png" /></noscript></a></li></ul><p class="p1">Tuesday, Nov. 7, is an election day focused on local governmental issues. Many areas of Minnesota will have ballots for city officials, school board members, township officers, park district board members and local ballot questions.</p>
<p class="p1">Your participation in these elections is very important. If you have questions the Minnesota Secretary of State’s web page (sos.state.mn.us) presents a section entitled “What’s On My Ballot?” You should also notice that early voting has begun. Absentee ballots cast before Election Day are an increasingly important part of Minnesota’s election process.</p>
<p class="p1">In all, 46 Minnesota school districts will have operating levy questions on the ballot and 39 will present voters with bonding questions for new or remodeled facilities. These are significant if not critical issues for your schools and we urge you to give these ballot questions careful and informed attention.</p>
<p class="p1">There is a basic difference between a bond question and an operating levy question.</p>
<p class="p3"><b>Operating Levy Questions</b></p>
<p class="p1">So what is an operating levy question? Generally it is a question on the ballot asking for property tax support for the running of the schools. In some districts it is a renewal of a previously voter-approved tax levy. In some instances the operating levy request will be divided into two or more questions, each addressing a specific but different need. The questions may include an annual increase for inflation.</p>
<p class="p1">In the past 15 to 20 years, voter-approved tax levies have become a basic part of Minnesota school funding. During those years the amount of state funding hasn’t kept pace with basic inflationary costs. Program requirements have also been added to school responsibilities without adequate state funding.</p>
<p class="p1">The voter-approved operating levy procedure has become a necessary tool for school districts dealing with funding issues. These property tax levies aren’t for “extras” but for curriculum, programs, services and class size. Your vote may make a difference. Students in districts where voters have approved operating levies typically are at an advantage to students in districts where levies were not approved.</p>
<p class="p3"><b>Bond Questions</b></p>
<p class="p1">A bond question asks voters for approval to borrow money for projects related to facility and capital equipment needs. The bond is like a mortgage. The monies aren’t used to run the schools but to build, maintain and/or equip the schools.</p>
<p class="p1">The bond calls for a payback period of a specific number of years. Bonds for new schools, for example, often have a 20-to-30 year payback. Equipment bonds may have a payback of 5-to-10 years, depending on the projected life of the equipment.</p>
<p class="p1">Each district’s request is unique to that district’s needs. Student population growth demands additional space. Shift in student population location requires new schools in areas where neither schools nor homes had been located before. Changes in technology and higher expectations for student learning require space and equipment to provide opportunity for quality learning.</p>
<p class="p1">Student safety is a greater need today than it was for previous generations and it has become more difficult to keep schools safe and secure. Safety and health improvements are costly and often require bond support for implementation.</p>
<p class="p1">The reason the proposed bond and levy issues are referred to as ballot “questions” is because your vote on those issues is based on a yes or no answer. But the real question, and it is a question not a foregone conclusion, is “how will my vote affect the students in our schools?”</p>
<p class="p1">Each school district should have completed a study process, open to the public, to determine the needs on which the ballot questions are based. Each question should be accompanied with an analysis of what will happen for the students if the issues are approved and what will happen if they are voted down. These answers and support data should be available to the public in either print form, on-line and/or in public forums.</p>
<p class="p1">We encourage voters to find those answers and consider the impact of their vote on students. School districts have a responsibility to inform the voters of consequences of their vote. We encourage and expect school districts to make that information readily available for voters to consider.</p>
<p class="p1">Parents of students now enrolled in the schools have the clearest focus of the consequences of a yes or no vote. However, community members without students in the schools have a responsibility to be informed on these questions because it is their community that will be defined by the management of these schools.</p>
<p class="p4"><i>– An opinion of the ECM Publishers Editorial Board. Reactions to this editorial — and to any commentary on these pages – are always welcome. Send to: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7217161b061d005c01071c3217111f5f1b1c115c111d1f5c">[email&#160;protected]</a></i></p>
		<div class="clear_0">&nbsp;</div>
		<div class="post_tags">
		<p class="tags"><span class="tag-title">Tags:</span> <a href="http://hometownsource.com/tag/2017-elections/" rel="tag">2017 Elections</a>, <a href="http://hometownsource.com/tag/ecm-editorial-board/" rel="tag">ECM Editorial Board</a>, <a href="http://hometownsource.com/tag/election-2017/" rel="tag">Election 2017</a>, <a href="http://hometownsource.com/tag/school-bond-levy-votes/" rel="tag">School Bond Levy Votes</a></p>		</div>
				<div class="related">
		<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://hometownsource.com/2016/04/18/ecm-editorial-find-bipartisan-long-term-state-transportation-funding/" rel="bookmark" title="ECM Editorial: Find bipartisan, long-term state transportation funding">ECM Editorial: Find bipartisan, long-term state transportation funding </a></li>
<li><a href="http://hometownsource.com/2016/11/21/193586/" rel="bookmark" title="ECM Editorial: Bizarre presidential election is one for the history books">ECM Editorial: Bizarre presidential election is one for the history books </a></li>
<li><a href="http://hometownsource.com/2017/02/27/editorial-opinion-university-kaler-cant-afford-a-third-strike/" rel="bookmark" title="Editorial opinion: University, Kaler can’t afford a third strike">Editorial opinion: University, Kaler can’t afford a third strike </a></li>
<li><a href="http://hometownsource.com/2017/03/31/editorial-obstructing-legislator-pay-raise-subverts-will-of-voters/" rel="bookmark" title="Editorial: Obstructing legislator pay raise subverts will of voters">Editorial: Obstructing legislator pay raise subverts will of voters </a></li>
</ol>
</div>
		</div>
			</div>
		</div>
					<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/06/ecm-editorial-understand-school-district-needs-before-casting-your-ballots/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hometownsource.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92070' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div>
	<div class="rht_section flt_Rt">
	
	<div class="searchBox">
	<form role="search" method="get" id="searchform" action="http://hometownsource.com">
	<input type="text" name="s" id="s" class="input" value="Search..." onClick="this.value='';" onFocus="this.select()" onBlur="this.value=!							this.value?'Search...':this.value;">
	<input type="submit" id="searchsubmit" value="" class="search_btn"  />
	</form>
    </div>
	
	<div class="arti_box">
	<div class="widget-odd widget-first widget-1 widget cf">			<div class="textwidget"><!-- HTS_Promo -->
<div id='div-gpt-ad-1345658783810-2' style='width:300px; height:100px;'>
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-2'); });
</script>
</div></div>
		</div><div class="widget-even widget-2 widget cf">			<div class="textwidget"><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fhometownsource&amp;width=292&amp;height=62&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=false&amp;appId=244199342348051" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:62px;" allowTransparency="true"></iframe><noscript><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fhometownsource&amp;width=292&amp;height=62&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=false&amp;appId=244199342348051" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:62px;" allowTransparency="true"></iframe></noscript></div>
		</div><div class="widget-odd widget-3 widget cf">			<div class="textwidget"><!-- HTS_Rectangle -->
<div id='div-gpt-ad-1345658783810-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-3'); });
</script>
</div></div>
		</div><div class="widget-even widget-4 widget cf">			<div class="textwidget"><!-- HTS_Rectangle_Secondary -->
<div id='div-gpt-ad-1345658783810-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-4'); });
</script>
</div></div>
		</div><div class="widget-odd widget-5 widget cf">			<div class="textwidget"><!-- HTS_Rectangle_Tertiary -->
<div id='div-gpt-ad-1345658783810-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-5'); });
</script>
</div></div>
		</div><div class="widget-even widget-6 widget cf"><h3>Purchase Photos</h3>			<div class="textwidget"><script language="JavaScript" src="http://hometownsource.mycapture.com/datafeeds/14761.js"></script></div>
		</div><div class="widget-odd widget-7 widget cf">			<div class="textwidget"><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.exploreminnesota.com/data-widget/events-narrow/index.aspx?paging=true&pageSize=5&locationId=0&classifids=18&classifids=20&classifids=22&classifids=21&classifids=19&classifids=87&classifids=89&classifids=14&classifids=85&classifids=146&day=week" width="300" height="1000" style="padding:0px;background:#FFFFFF;border:none;"></iframe><noscript><iframe src="http://www.exploreminnesota.com/data-widget/events-narrow/index.aspx?paging=true&pageSize=5&locationId=0&classifids=18&classifids=20&classifids=22&classifids=21&classifids=19&classifids=87&classifids=89&classifids=14&classifids=85&classifids=146&day=week" width="300" height="1000" style="padding:0px;background:#FFFFFF;border:none;"></iframe></noscript></div>
		</div><div class="widget-even widget-last widget-8 widget cf">			<div class="textwidget"><a href="http://menards.com"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.ecm-inc.com/wp-content/uploads/2012/08/aclk.gif" width=300 height=100 alt="menards flyer promo" /><noscript><img src="http://www.ecm-inc.com/wp-content/uploads/2012/08/aclk.gif" width=300 height=100 alt="menards flyer promo" /></noscript></a></div>
		</div>	</div>
   	<div class="clear_0">&nbsp;</div>

</div><!-- END: MAIN CONTENT -->
</div>


<div class="clear_0">&nbsp;</div>
<!-- SET: FOOTER -->
<div class="footer">
	<div class="foot">
		<div class="foot_box flt_Lt">
		<div class="widget-odd widget-first widget-1 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/abcnewspapers"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnewspapers.com/">ABCNewspapers.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/Ygz9mBckhI4/'>Football: Blazing start buoys Blaine</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/3R8d11c9qr0/'>Two found dead in vehicle outside Coon Rapids restaurant</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/hQpLlQdp1iM/'>Crime Briefs for Oct. 6</a></li></ul></div><div class="widget-even widget-2 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/thisweeklive"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sunthisweek.com/">SunThisweek.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/Pw0qNFVWQ7E/'>Ordinances – CITY OF LAKEVILLE</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/gNk8YWEl9VY/'>Advertisement For Bids/Proposa – INDEPENDENT SCHOOL DISTRICT #196</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/wbdJMEOOg8U/'>Notice of Public Hearings – CITY OF LAKEVILLE NOTICE OF PUBLIC HEARING</a></li></ul></div><div class="widget-odd widget-3 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/erstarnews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://erstarnews.com/">ERStarNews.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/dUIFRptaeEE/'>Athlete of the Week: Sherrod Kpahn</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/1VW4L91a5k4/'>Sports briefs: Sept. 28 – Oct. 4</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/p4dvlRLre-s/'>As shooter rained down fire in Las Vegas, survivors saw heroes</a></li></ul></div><div class="widget-even widget-4 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunFocus"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://focus.mnsun.com/">Focus.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/xlyr6sw42iY/'>Letter: Mounds View School referendum is a great investment</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/aO3FJBpbnYo/'>Focus region calendar of events</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/wdsNYR4keb8/'>Controlled deer hunts begins Oct. 6 in eight Ramsey County parks</a></li></ul></div><div class="widget-odd widget-last widget-5 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/Press-News"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://pressnews.com/">Press &#038; News</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/oORnwdxA_vU/'>Maple Grove police</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/eukut6GKs_4/'>Lady Knights tennis goes 1-1 in last week</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/iNTG7QahiAk/'>Are you ready to rock, Rocktoberfest?</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-odd widget-first widget-1 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds2.feedburner.com/PrincetonUnionEagle"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://unionandtimes.com/">UnionAndTimes.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PrincetonUnionEagle/~3/Qg7UjdQjwug/'>ECM Editorial: Understand school district needs before casting your ballots</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PrincetonUnionEagle/~3/XNt8HJbWSe8/'>Rep. Erickson honored Oct. 3 as ‘legislator of the year’</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PrincetonUnionEagle/~3/Sbn6WjwLK_I/'>School support staff honored at ceremony</a></li></ul></div><div class="widget-even widget-2 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/ForestLakeTimes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forestlaketimes.com/">ForestLakeTimes.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/yCF47CP5wZU/'>FL man charged with burglary in Grandy</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/h2EVQwwWFhg/'>Homecoming heraldry</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/dElLSTmRUtE/'>Boating permit required on Forest Lake</a></li></ul></div><div class="widget-odd widget-3 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/ECMPostReview?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://ecmpostreview.com/">ECMPostReview.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/dUPCvyn01es/'>Historic NB Coca-Cola  mural  gets a  face lift</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/9IdeasLOcAg/'>ECM Editorial: Understand school district needs before casting your ballots</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/XGJFcjnxEjo/'>Relay for Life celebrates survivors</a></li></ul></div><div class="widget-even widget-4 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/MNSunPost"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://post.mnsun.com/">Post.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/js1AqkWpvk8/'>Guest column: Magic wand – Toward fixing the $20T national debt</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/wCqmDRbIBE0/'>Brooklyn Center Community Calendar, Oct. 6-12</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/dptxv6hH9PE/'>Golden Valley artist featured in exhibition</a></li></ul></div><div class="widget-odd widget-last widget-5 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/IsantiCountyNews?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://isanticountynews.com/">IsantiCountyNews.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/IMBFdlJGKzQ/'>Hop on a hayride to benefit food shelf, Salvation Army</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/bGYE8eYM93c/'>Industries Incorporated celebrates with Oct. 12 open house</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/xq_QLL8-Mik/'>Braham School Board hears concerns with sixth-grade class sizes</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-odd widget-first widget-1 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/mcrecord"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://mcrecord.com/">MCRecord.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/hSe_mYMXvMA/'>Elaine MaryAnn (Block) Jelinski</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/1VUutBLYOxc/'>Rocheleau</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/p9DOIxIP8OQ/'>McDaniel/Silber</a></li></ul></div><div class="widget-even widget-2 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/CaledoniaArgus"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://hometownargus.com/">HometownArgus.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/cntWfXkyD7E/'>Joan Phyllis (Hilkemeier) Meyer</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/-DIBzywN-1o/'>County – HOUSTON COUNTY</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/x9GCeNkvvp0/'>Students, parents, community members lend their voices in support of upcoming referendum via a video being produced</a></li></ul></div><div class="widget-odd widget-3 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunCurrent"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://current.mnsun.com/">Current.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/X974sokycLw/'>Eden Prairie Sun Current Stars of the Week for Oct. 5</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/4WBXTY__Q70/'>Edina Police reports, Sept 18 through Oct. 1</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/YMj5vqaYDeg/'>Bloomington Sun Current looking ahead for Oct. 5</a></li></ul></div><div class="widget-even widget-4 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheStillwaterGazette"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://stillwatergazette.com/">StillwaterGazette.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/whEJYLZfkpk/'>Advertisement For Bids/Proposa – City of Stillwater</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/8fULcFL97ZQ/'>Ordinances – CITY OF STILLWATER</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/SSl1qu_IIY8/'>Notice of Public Hearings –  CITY OF LAKELAND</a></li></ul></div><div class="widget-odd widget-last widget-5 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheLakerThePioneer?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://lakerpioneer.com/">Laker &#038; Pioneer</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/l3nYPvVUT1o/'>WHPS report for Sept. 22 – Sept. 27</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/RuoTiuizALc/'>Hennepin County Board OKs maximum budget and levy</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/VQ2V9O3IOmU/'>Maple Plain FD hosts open house</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-odd widget-first widget-1 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/DairylandPeach"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://dairylandpeach.com/">DairylandPeach.com</a></h3><ul><li><a class='rsswidget' href='http://dairylandpeach.com/2017/10/05/derichs-home-in-elrosa-has-many-unique-and-original-features/'>Derichs home in Elrosa has many unique and original features</a></li><li><a class='rsswidget' href='http://dairylandpeach.com/2017/10/03/theresa-gasperlin-88/'>Theresa Gasperlin, 88</a></li><li><a class='rsswidget' href='http://dairylandpeach.com/2017/10/03/darlene-rafteseth-88/'>Darlene Rafteseth, 88</a></li></ul></div><div class="widget-even widget-2 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheMonticelloTimes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://monticellotimes.com/">MonticelloTimes.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/kgOsr3HjUwU/'>Monticello’s Stone family makes 4-H a family tradition</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/vgb3qNUc9sY/'>School board approves new position at Little Mountain Elementary</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/po2UiWqRy8A/'>Bison stampede past Monti, break seven-game streak</a></li></ul></div><div class="widget-odd widget-3 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunSailor"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sailor.mnsun.com/">Sailor.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/Yk7LaRniY3U/'>Guest column: Magic wand – Toward fixing the $20T national debt</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/T_07-LQaY4U/'>Songs of America with Charles Lazarus Oct. 10 in Wayzata</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/wTVw2Vz2480/'>Oakwood Elementary named a National Blue Ribbon School</a></li></ul></div><div class="widget-even widget-last widget-4 widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/sunpatriot/Ao"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sunpatriot.com/">Sun Patriot</a></h3><ul><li><a class='rsswidget' href='http://sunpatriot.com/2017/10/06/royals-excel-on-set-pieces/'>Royals excel on set pieces</a></li><li><a class='rsswidget' href='http://sunpatriot.com/2017/10/06/wildcats-continue-hot-streak/'>Wildcats continue hot streak</a></li><li><a class='rsswidget' href='http://sunpatriot.com/2017/10/06/bureau-offers-warning-on-grandparents-scam/'>Bureau offers warning on ‘grandparents scam’</a></li></ul></div>		</div>
		<div class="clear_0">&nbsp;</div>
	</div>
	
	<!-- SET: Bottom Banner -->
	<div class="advt1"><div class="widget-odd widget-last widget-first widget-1 widget">			<div class="textwidget"><!-- HTS_Leaderboard_Bottom -->
<div id='div-gpt-ad-1345658783810-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-1'); });
</script>
</div></div>
		</div></div>
	<!-- END: Bottom Banner -->

	<div class="copy"><p>&copy; 2017 <a href="http://www.ecm-inc.com">ECM Publishers, Inc.</a>. All Rights Reserved.</p></div>
	
	<!--
<div id="p2_player_inject_0d8ab58a173bf24f8beca3ff1fd8ac43"></div>
<SCRIPT SRC="http://dat.localyokelmedia.com/ttj?id=5599054" TYPE="text/javascript"></SCRIPT>
-->

<!-- END: FOOTER -->
</div>

<!-- END: CONTAINER -->  
</div>

<!-- END: WRAPPER -->
</div>

<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://hometownsource.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/comment-reply.min.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/wp-embed.min.js?ver=a1f260179d0c199ef31de235da74acce'></script>

</body>
</html>
