<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Ribbon cutting for new bridge set for Aug. 2 | Hometown Source</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- SET: FAVICON -->
<link rel="shortcut icon" type="image/x-icon" href="http://hometownsource.com/wp-content/themes/hometownsource/images/favicon.ico">
<!-- END: FAVICON -->

<!-- SET: Facebook Open Graph -->
<meta property="og:image" content="http://hometownsource.com/wp-content/themes/hometownsource/images/filler.png" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="140" />
<meta property="og:image:height" content="140" />
<meta property="og:url" content="http://hometownsource.com/2017/06/19/ribbon-cutting-for-new-bridge-set-for-aug-2/"/>
<meta property="og:title" content="Ribbon cutting for new bridge set for Aug. 2"/>
<meta property="og:description" content="<p>Tweet Tweet</p>
"/>
<!-- END: Facebook Open Graph -->

<!-- SET: Crawler Validation -->
<meta name="google-site-verification" content="9YMGlBjFVP8xtXrJW2x0cKGPquFqimU7eeot87t9uiQ" />
<meta name="msvalidate.01" content="7D49383867B3CBA522AAC356BE0DA3F0" />
<!-- SET: Crawler Validation -->

<!-- SET: STYLESHEET -->
<link rel="stylesheet" type="text/css" media="all" href="http://hometownsource.com/wp-content/themes/hometownsource/css/normalize.css" />
<link rel="stylesheet" type="text/css" media="all" href="http://hometownsource.com/wp-content/themes/hometownsource/style.css?v1.0" />
<!-- END: STYLESHEET -->

<!-- Google Fonts added 11-13-13 -->
<link href='http://fonts.googleapis.com/css?family=Domine:700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto:300,400' rel='stylesheet' type='text/css'>
<!-- END: Google Fonts -->

<!-- SET: Latest JQuery -->
<script src="http://code.jquery.com/jquery-latest.min.js" type="text/javascript"></script>
<!-- END: Latest JQuery -->

<!-- SET: Adaptive-Images -->
<script>document.cookie='resolution='+Math.max(screen.width,screen.height)+'; path=/';</script>
<!-- SET: Adaptive-Images -->

<!-- Set: Google DFP -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1063395/HTS_Leaderboard', [728, 90], 'div-gpt-ad-1345658783810-0').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Leaderboard_Bottom', [728, 90], 'div-gpt-ad-1345658783810-1').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Promo', [300, 100], 'div-gpt-ad-1345658783810-2').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle', [300, 250], 'div-gpt-ad-1345658783810-3').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle_Secondary', [300, 250], 'div-gpt-ad-1345658783810-4').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle_Tertiary', [300, 250], 'div-gpt-ad-1345658783810-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().set("page_url", "http://hometownsource.com/2017/06/19/ribbon-cutting-for-new-bridge-set-for-aug-2/");
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<!-- END: Google DFP -->

<link rel="pingback" href="http://hometownsource.com/xmlrpc.php" /


	  <link rel='dns-prefetch' href='//hometownsource.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; Feed" href="http://hometownsource.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; Comments Feed" href="http://hometownsource.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; Ribbon cutting for new bridge set for Aug. 2 Comments Feed" href="http://hometownsource.com/2017/06/19/ribbon-cutting-for-new-bridge-set-for-aug-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hometownsource.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=78ceedbb703a626b7e40922992d75818"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://hometownsource.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=78ceedbb703a626b7e40922992d75818' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=78ceedbb703a626b7e40922992d75818' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=78ceedbb703a626b7e40922992d75818' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hometownsource.com/wp-includes/css/dashicons.min.css?ver=78ceedbb703a626b7e40922992d75818' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://hometownsource.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=78ceedbb703a626b7e40922992d75818' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='http://hometownsource.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=78ceedbb703a626b7e40922992d75818' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://hometownsource.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='recently-css'  href='http://hometownsource.com/wp-content/plugins/recently/style/recently.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=78ceedbb703a626b7e40922992d75818' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//hometownsource.com/wp-content/uploads/sites/37/sass/a3_lazy_load.min.css?ver=1478291344' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.broadstreetads.com/init.js?ver=78ceedbb703a626b7e40922992d75818'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//fast.wistia.com/static/E-v1.js?ver=78ceedbb703a626b7e40922992d75818'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/daniel_wegner-my-video-ads-9bb99117cec6/js/wistia-embed-preroll.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://hometownsource.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hometownsource.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hometownsource.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Preliminary hospital concept revealed for Hwy. 36 and Manning' href='http://hometownsource.com/2017/06/18/preliminary-hospital-concept-revealed-for-hwy-36-and-manning/' />
<link rel="canonical" href="http://hometownsource.com/2017/06/19/ribbon-cutting-for-new-bridge-set-for-aug-2/" />
<link rel='shortlink' href='http://hometownsource.com/?p=91431' />
<link rel="alternate" type="application/json+oembed" href="http://hometownsource.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhometownsource.com%2F2017%2F06%2F19%2Fribbon-cutting-for-new-bridge-set-for-aug-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hometownsource.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhometownsource.com%2F2017%2F06%2F19%2Fribbon-cutting-for-new-bridge-set-for-aug-2%2F&#038;format=xml" />
<link rel="stylesheet" href="http://hometownsource.com/wp-content/plugins/sharebar/css/sharebar.css" type="text/css" media="screen" />
<script type="text/javascript">jQuery(document).ready(function($) { $('.sharebar').sharebar({horizontal:'true',swidth:'65',minwidth:1000,position:'left',leftOffset:20,rightOffset:10}); });</script>
<!-- Sharebar Plugin by Monjurul Dolon (http://mdolon.com/) - more info at: http://devgrow.com/sharebar-wordpress-plugin -->

</head>

<body>

<!-- SET: WRAPPER -->
<div class="wrapper">
	
	<div class="advt1"><div class="widget-1 widget-first widget-last widget-odd widget">			<div class="textwidget"><!-- HTS_Leaderboard -->
<div id='div-gpt-ad-1345658783810-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-0'); });
</script>
</div></div>
		</div></div>
<!-- SET: CONTAINER -->
	<div class="container">
        		
<!-- SET: HEADER -->
		<div class="header"> 
			<div class="flt_Lt logo"><a href="http://hometownsource.com"><img src="http://hometownsource.com/wp-content/themes/hometownsource/images/logo.png" width="400" height="60" alt="Hometownsource Logo"></a></div> 
		<div class="weather flt_Rt"><div>			<div class="textwidget"><a href="http://theadspider.com/browse/" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://hometownsource.com/wp-content/uploads/2013/11/TheAdSpider_PROMO.gif" /><noscript><img src="http://hometownsource.com/wp-content/uploads/2013/11/TheAdSpider_PROMO.gif" /></noscript></a></div>
		</div></div> 
		<div class="clear_0">&nbsp;</div> 
		<nav>
			<div class="menu-main-container"><ul id="menu-main" class="main-menu"><li id="menu-item-36613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36613"><a href="/">Home</a></li>
<li id="menu-item-60029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60029"><a href="http://hometownsource.com/category/news/">News</a></li>
<li id="menu-item-75268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75268"><a href="http://hometownsource.com/category/government/">Government</a></li>
<li id="menu-item-36614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36614"><a href="http://hometownsource.com/category/columns-opinion/">Columns &#038; Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-36677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36677"><a href="http://hometownsource.com/tag/ecm-editorial-board/?category=columns-opinion">Editorial Board</a></li>
	<li id="menu-item-36638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36638"><a href="http://hometownsource.com/tag/don-heinzman/?category=columns-opinion">Don Heinzman</a></li>
	<li id="menu-item-36637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36637"><a href="http://hometownsource.com/tag/joe-nathan/?category=columns-opinion">Joe Nathan</a></li>
</ul>
</li>
<li id="menu-item-60035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60035"><a href="http://hometownsource.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-36679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36679"><a href="#">ECM Publishers</a>
<ul class="sub-menu">
	<li id="menu-item-36678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36678"><a href="http://theadspider.com/browse/">Classified Ads</a></li>
	<li id="menu-item-36682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36682"><a href="http://ecmprinting.com">Printing</a></li>
	<li id="menu-item-36683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36683"><a href="http://www.ecm-inc.com/distribution/">Distribution</a></li>
	<li id="menu-item-36615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36615"><a href="http://hometownsource.com/category/ecm-job-opportunities/">ECM Job Opportunities</a></li>
</ul>
</li>
<li id="menu-item-66063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66063"><a href="http://www.ecm-inc.com/publications/">Publications</a></li>
</ul></div>			<div class="clear_0"></div>                 	
		</nav>
		             	
	</div>	
<!-- END: HEADER -->

<!-- SET: MAIN CONTENT -->
<div class="main_content">
	<div class="lft_section flt_Lt">
	<div class="article_sec">
			<div class="post">
				<h1>Ribbon cutting for new bridge set for Aug. 2</h1>
		<div class="post_meta">
        	<span class="author">By <b><a href="/cdn-cgi/l/email-protection#523a262135373c37203b311237313f2227303e3b213a3720217c313d3f">Home Town Source</a></b> on </span><span class="date">June 19, 2017 at 4:32 am</span>
		</div>
		<ul id="sharebar" style="background:#;border-color:#;">
<li><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/06/19/ribbon-cutting-for-new-bridge-set-for-aug-2/&layout=box_count&show_faces=false&width=55&action=like&colorscheme=light&height=45" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:55px; height:60px;" allowTransparency="true"></iframe><noscript><iframe src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/06/19/ribbon-cutting-for-new-bridge-set-for-aug-2/&layout=box_count&show_faces=false&width=55&action=like&colorscheme=light&height=45" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:55px; height:60px;" allowTransparency="true"></iframe></noscript></li><li><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-via="ThinkDevGrow">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li><li><script src="http://cdn.printfriendly.com/printfriendly.js" type="text/javascript"></script><a href="http://www.printfriendly.com" style=" color:#6D9F00; text-decoration:none;" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img class="lazy lazy-hidden" style="border:none;" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/><noscript><img style="border:none;" src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/></noscript></a></li><li><a class="email-share" href="/cdn-cgi/l/email-protection#3a05494f58505f594e07731a4e52554f5d524e1a43554f1a4d554f565e1a5653515f1a4e5253491a5b484e5359565f1c78757e6307731a5c554f545e1a4e5253491a5b484e5359565f1a53544e5f485f494e53545d1a5b545e1a4e52554f5d524e1a555c1a49525b4853545d1a534e1a4d534e521a43554f141a79525f59511a534e1a554f4e001a524e4e4a0015155255575f4e554d5449554f48595f1459555715080a0b0d150a0c150b031548535858555417594f4e4e53545d175c554817545f4d175848535e5d5f17495f4e175c5548175b4f5d170815" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /><noscript><img src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /></noscript></a></li></ul><ul id="sharebarx">
<li><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/06/19/ribbon-cutting-for-new-bridge-set-for-aug-2/&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe><noscript><iframe src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/06/19/ribbon-cutting-for-new-bridge-set-for-aug-2/&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></noscript></li><li><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="ThinkDevGrow">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li><li><script src="http://cdn.printfriendly.com/printfriendly.js" type="text/javascript"></script><a href="http://www.printfriendly.com" style=" color:#6D9F00; text-decoration:none;" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img class="lazy lazy-hidden" style="border:none;" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/><noscript><img style="border:none;" src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/></noscript></a></li><li><a class="email-share" href="/cdn-cgi/l/email-protection#516e2224333b3432256c187125393e2436392571283e2471263e243d35713d383a3471253938227130232538323d3477131e15086c1871373e243f3571253938227130232538323d3471383f253423342225383f3671303f357125393e24363925713e377122393023383f36713825712638253971283e247f71123934323a713825713e24256b71392525216b7e7e393e3c34253e263f223e242332347f323e3c7e636160667e61677e60687e233833333e3f7c32242525383f367c373e237c3f34267c3323383536347c2234257c373e237c3024367c637e" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /><noscript><img src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /></noscript></a></li></ul><div id="attachment_91432" style="width: 310px" class="wp-caption alignright"><a href="http://hometownsource.com/wp-content/uploads/sites/37/2017/06/bridge.jpg" rel="lightbox[91431]"><img class="lazy lazy-hidden size-medium wp-image-91432" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://hometownsource.com/wp-content/uploads/sites/37/2017/06/bridge-300x100.jpg" alt="A ribbon-cutting ceremony for the new bridge over the St. Croix is set for Aug. 2. (Photo courtesy of MnDOT)" width="300" height="100" srcset="" data-srcset="http://hometownsource.com/wp-content/uploads/sites/37/2017/06/bridge-300x100.jpg 300w, http://hometownsource.com/wp-content/uploads/sites/37/2017/06/bridge-768x256.jpg 768w, http://hometownsource.com/wp-content/uploads/sites/37/2017/06/bridge-1024x341.jpg 1024w, http://hometownsource.com/wp-content/uploads/sites/37/2017/06/bridge.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text"><noscript><img class="size-medium wp-image-91432" src="http://hometownsource.com/wp-content/uploads/sites/37/2017/06/bridge-300x100.jpg" alt="A ribbon-cutting ceremony for the new bridge over the St. Croix is set for Aug. 2. (Photo courtesy of MnDOT)" width="300" height="100" srcset="http://hometownsource.com/wp-content/uploads/sites/37/2017/06/bridge-300x100.jpg 300w, http://hometownsource.com/wp-content/uploads/sites/37/2017/06/bridge-768x256.jpg 768w, http://hometownsource.com/wp-content/uploads/sites/37/2017/06/bridge-1024x341.jpg 1024w, http://hometownsource.com/wp-content/uploads/sites/37/2017/06/bridge.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a> A ribbon-cutting ceremony for the new bridge over the St. Croix is set for Aug. 2. (Photo courtesy of MnDOT)</p></div>
<p>A dedication ceremony for the new bridge over the St. Croix has been scheduled for 10 a.m. Wednesday, Aug. 2, the Minnesota and Wisconsin Departments of Transportation announced June 15.</p>
<p>The ceremony will take place on the eastbound Highway 36 approach ramp spanning Highway 95 in Oak Park Heights. Federal, state and local officials will be present to celebrate the bridge’s completion. The Gazette hasn’t received confirmation whether the bridge will open to traffic the same day or not.</p>
<p>“Everybody’s been waiting and waiting and waiting,” Oak Park Heights Mayor Mary McComber said. “It will be nice to see all the orange barrels come down and traffic start moving. Hopefully they don’t bypass Oak Park Heights — come visit our businesses.”</p>
<p>“There’s a weight lifted off our community’s shoulders … I think, to have a solid date everybody can hang their hat on,” Stillwater Mayor Ted Kozlowski said of the ribbon cutting.</p>
<p><a href="http://stillwatergazette.com/2017/06/15/ribbon-cutting-for-new-bridge-set-for-aug-2/">Continue reading this Stillwater Gazette story.</a></p>
		<div class="clear_0">&nbsp;</div>
		<div class="post_tags">
		<p class="tags"><span class="tag-title">Tags:</span> <a href="http://hometownsource.com/tag/stillwater/" rel="tag">Stillwater</a>, <a href="http://hometownsource.com/tag/top-news/" rel="tag">Top News</a></p>		</div>
				<div class="related">
		<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://hometownsource.com/2015/07/25/cancer-survivor-from-baytown-gives-back-with-sarcoma-research-fundraiser/" rel="bookmark" title="Cancer survivor from Baytown gives back with sarcoma research fundraiser">Cancer survivor from Baytown gives back with sarcoma research fundraiser </a></li>
<li><a href="http://hometownsource.com/2016/01/13/new-st-croix-river-bridge-will-open-to-traffic-in-late-2017/" rel="bookmark" title="New St. Croix River bridge will open to traffic in late 2017">New St. Croix River bridge will open to traffic in late 2017 </a></li>
<li><a href="http://hometownsource.com/2016/01/29/6-months-on-medical-marijuana-baytown-mother-has-no-regrets/" rel="bookmark" title="6 months on medical marijuana; Baytown mother has no regrets">6 months on medical marijuana; Baytown mother has no regrets </a></li>
<li><a href="http://hometownsource.com/2016/09/12/wish-upon-a-tree-in-pioneer-park-residents-idea-takes-root/" rel="bookmark" title="Wish upon a tree in Pioneer Park; Resident’s idea takes root">Wish upon a tree in Pioneer Park; Resident’s idea takes root </a></li>
</ol>
</div>
		</div>
			</div>
		</div>
					<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/19/ribbon-cutting-for-new-bridge-set-for-aug-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hometownsource.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91431' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div>
	<div class="rht_section flt_Rt">
	
	<div class="searchBox">
	<form role="search" method="get" id="searchform" action="http://hometownsource.com">
	<input type="text" name="s" id="s" class="input" value="Search..." onClick="this.value='';" onFocus="this.select()" onBlur="this.value=!							this.value?'Search...':this.value;">
	<input type="submit" id="searchsubmit" value="" class="search_btn"  />
	</form>
    </div>
	
	<div class="arti_box">
	<div class="widget-1 widget-first widget-odd widget cf">			<div class="textwidget"><!-- HTS_Promo -->
<div id='div-gpt-ad-1345658783810-2' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-2'); });
</script>
</div></div>
		</div><div class="widget-2 widget-even widget cf">			<div class="textwidget"><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fhometownsource&amp;width=292&amp;height=62&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=false&amp;appId=244199342348051" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:62px;" allowTransparency="true"></iframe><noscript><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fhometownsource&amp;width=292&amp;height=62&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=false&amp;appId=244199342348051" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:62px;" allowTransparency="true"></iframe></noscript></div>
		</div><div class="widget-3 widget-odd widget cf">			<div class="textwidget"><!-- HTS_Rectangle -->
<div id='div-gpt-ad-1345658783810-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-3'); });
</script>
</div></div>
		</div><div class="widget-4 widget-even widget cf">			<div class="textwidget"><!-- HTS_Rectangle_Secondary -->
<div id='div-gpt-ad-1345658783810-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-4'); });
</script>
</div></div>
		</div><div class="widget-5 widget-odd widget cf">			<div class="textwidget"><!-- HTS_Rectangle_Tertiary -->
<div id='div-gpt-ad-1345658783810-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-5'); });
</script>
</div></div>
		</div><div class="widget-6 widget-even widget cf"><h3>Purchase Photos</h3>			<div class="textwidget"><script language="JavaScript" src="http://hometownsource.mycapture.com/datafeeds/14761.js"></script></div>
		</div><div class="widget-7 widget-odd widget cf">			<div class="textwidget"><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.exploreminnesota.com/data-widget/events-narrow/index.aspx?paging=true&pageSize=5&locationId=0&classifids=18&classifids=20&classifids=22&classifids=21&classifids=19&classifids=87&classifids=89&classifids=14&classifids=85&classifids=146&day=week" width="300" height="1000" style="padding:0px;background:#FFFFFF;border:none;"></iframe><noscript><iframe src="http://www.exploreminnesota.com/data-widget/events-narrow/index.aspx?paging=true&pageSize=5&locationId=0&classifids=18&classifids=20&classifids=22&classifids=21&classifids=19&classifids=87&classifids=89&classifids=14&classifids=85&classifids=146&day=week" width="300" height="1000" style="padding:0px;background:#FFFFFF;border:none;"></iframe></noscript></div>
		</div><div class="widget-8 widget-last widget-even widget cf">			<div class="textwidget"><a href="http://menards.com"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.ecm-inc.com/wp-content/uploads/2012/08/aclk.gif" width=300 height=100 alt="menards flyer promo" /><noscript><img src="http://www.ecm-inc.com/wp-content/uploads/2012/08/aclk.gif" width=300 height=100 alt="menards flyer promo" /></noscript></a></div>
		</div>	</div>
   	<div class="clear_0">&nbsp;</div>

</div><!-- END: MAIN CONTENT -->
</div>


<div class="clear_0">&nbsp;</div>
<!-- SET: FOOTER -->
<div class="footer">
	<div class="foot">
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/abcnewspapers"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnewspapers.com/">ABCNewspapers.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/0tNmSif-jVY/'>Summer Food Service Program runs in Anoka-Hennepin, SLP districts</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/zErUjlcmueM/'>Diners escape heat for Summer Food Fest</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/dgMZetLWH1w/'>Golf column: Getting good karma on the golf course</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/thisweeklive"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sunthisweek.com/">SunThisweek.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/K9xdd0tuua4/'>Weigh in on long-term vision for ‘Heart of the City’ in Burnsville</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/_lPbv6lNonU/'>Trinity Care to celebrate 50 years in Farmington</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/kqbeS8eO-cw/'>Farmington man elected to Toastmasters leadership</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/erstarnews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://erstarnews.com/">ERStarNews.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/vrarIRQnseA/'>Police report: In crash, motorcyclist tossed up and over her bike</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/DdFUqZx7guM/'>District, teachers move toward performance-based pay</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/eSqYKCaXtSE/'>Additions to Prairie View discussed at session</a></li></ul></div><div class="widget-4 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunFocus"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://focus.mnsun.com/">Focus.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/dnKlUiJPGn0/'>Fridley graduate to compete at State Theatre for performance award</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/VW9W-jwsR2g/'>CHPD Chief named Minnesota Big Brother of the Year</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/JjfQPzwP-90/'>Fridley preschoolers celebrate graduation milestone</a></li></ul></div><div class="widget-5 widget-last widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/Press-News"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://pressnews.com/">Press &#038; News</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/Gil573edwtE/'>Rockford youth softball teams place at tournaments</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/k8SPJHdIDNA/'>Knights baseball falls short of state tournament</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/nlXNWLlF0pc/'>Military Family Support joins Hamel Rodeo sponsors</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds2.feedburner.com/PrincetonUnionEagle"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">UnionAndTimes.com</a></h3></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/ForestLakeTimes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forestlaketimes.com/">ForestLakeTimes.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/MAJ2ZJynDgo/'>Rangers blast Woodbury 9-1, head to state championship game</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/f4Js320_a-Y/'>Massey move paves way for administrative changes</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/RLX5K0Pu3y8/'>‘Super’ mileage</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/ECMPostReview?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://ecmpostreview.com/">ECMPostReview.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/iyArXTMgrBk/'>Letter From Reader</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/uB2ApWZhIs0/'>Work begins on NBAPS referendum projects</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/L6ZYT8Mr8v8/'>Staff appreciation breakfast a way to say ‘thanks’</a></li></ul></div><div class="widget-4 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/MNSunPost"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://post.mnsun.com/">Post.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/xcYOMR2h1FE/'>Jan Ficken: Tater Daze parade grand marshal</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/iNKcogdtL2A/'>OurLife:  Outdoor summer theater marks 46 years in New Hope</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/l5HX_LEIj-0/'>Fire training damages houses near Northwoods Park in Brooklyn Park</a></li></ul></div><div class="widget-5 widget-last widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/IsantiCountyNews?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://isanticountynews.com/">IsantiCountyNews.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/Hnkt1sKESZY/'>Cambridge student accepted to ballet program in NYC</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/_mp4AuGbnlQ/'>All-Breed Dog Show comes to Cambridge</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/miE8fKWRWGU/'>A Place For You continues to serve people in Isanti County</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/mcrecord"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://mcrecord.com/">MCRecord.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/hkPNM7_IWoI/'>James Benusa</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/9pXpjD4aor8/'>Jonathon Stumpf</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/NFc68DK8op8/'>Kenna/Gross</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/CaledoniaArgus"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://hometownargus.com/">HometownArgus.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/u27rFS-63kA/'>County – HOUSTON COUNTY</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/PyAm2gbaq_Q/'>Notice of Public Hearings – CITY OF CALEDONIA, MN</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/t7FUjPYM8ng/'>Probates – NOTICE OF AND ORDER FOR HEARING ON PETITION FOR FORMAL PROBATE OF WILL AND APPOINTMENT OF PERSONAL REPRESENTATIVE AND NOTICE TO CREDITORS</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunCurrent"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://current.mnsun.com/">Current.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/JYY65M4-nEg/'>Reward offer increased to $3,000 in recent property crimes</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/4fuE4zPWLWI/'>A reminder that school board members can be voted out</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/Lm0FKOXTlxU/'>Letter: Time to give up the bandshell dream</a></li></ul></div><div class="widget-4 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheStillwaterGazette"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://stillwatergazette.com/">StillwaterGazette.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/jEeMg5xoUQk/'>Girls track and field: Stillwater’s Hale places eighth at state in pole vault</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/yeGBvieA1kA/'>Boys track and field: Stillwater lands two relay teams on state podium</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/KAotOdfu99k/'>834 Voice, school district wrangle in court</a></li></ul></div><div class="widget-5 widget-last widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheLakerThePioneer?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://lakerpioneer.com/">Laker &#038; Pioneer</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/ECdZi5Mzqt4/'>Sandbagging and other summer service projects for volunteers</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/LvAkCltb_1o/'>Minnetrista/St. Boni Police Report (6/4-6/10)</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/cbynGv_zbic/'>Olsen makes state quarterfinals in AA singles tournament</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/DairylandPeach"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://dairylandpeach.com/">DairylandPeach.com</a></h3><ul><li><a class='rsswidget' href='http://dairylandpeach.com/2017/06/18/al-lieser/'>Al  Lieser</a></li><li><a class='rsswidget' href='http://dairylandpeach.com/2017/06/18/click-here-to-read-the-june-18-edition-of-the-dairyland-peach/'>Click here to read the June 18 edition of the Dairyland Peach</a></li><li><a class='rsswidget' href='http://dairylandpeach.com/2017/06/18/relay-for-life-20th-annual-event-is-june-23-in-sauk-centre/'>Relay For Life 20th annual event  is June 23 in Sauk Centre</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheMonticelloTimes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://monticellotimes.com/">MonticelloTimes.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/IyUb-URKp1g/'>Matthew Joseph Gavin</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/zwMPHycAXzs/'>Fay Dora Christianson</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/jWpwQyN0WTI/'>School Board – INDEPENDENT SCHOOL DISTRICT NO. 882</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunSailor"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sailor.mnsun.com/">Sailor.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/MdvqIYglIrE/'>OurLife:  Outdoor summer theater marks 46 years in New Hope</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/xuxHI0bbvJI/'>St. Louis Park police blotter</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/Bazbzh5INgc/'>Meridian Manor hosts Pie in the Face fundraiser</a></li></ul></div><div class="widget-4 widget-last widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/sunpatriot/Ao"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sunpatriot.com/">Sun Patriot</a></h3><ul><li><a class='rsswidget' href='http://sunpatriot.com/2017/06/18/cologne-council-looks-to-acquire-land/'>Cologne council looks to acquire land</a></li><li><a class='rsswidget' href='http://sunpatriot.com/2017/06/18/crusaders-compete-at-state/'>Crusaders compete at state</a></li><li><a class='rsswidget' href='http://sunpatriot.com/2017/06/17/erpenbach-competes-at-state-golf-tourney/'>Erpenbach competes at state golf tourney</a></li></ul></div>		</div>
		<div class="clear_0">&nbsp;</div>
	</div>
	
	<!-- SET: Bottom Banner -->
	<div class="advt1"><div class="widget-1 widget-first widget-last widget-odd widget">			<div class="textwidget"><!-- HTS_Leaderboard_Bottom -->
<div id='div-gpt-ad-1345658783810-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-1'); });
</script>
</div></div>
		</div></div>
	<!-- END: Bottom Banner -->

	<div class="copy"><p>&copy; 2017 <a href="http://www.ecm-inc.com">ECM Publishers, Inc.</a>. All Rights Reserved.</p></div>
	
	<!--
<div id="p2_player_inject_0d8ab58a173bf24f8beca3ff1fd8ac43"></div>
<SCRIPT SRC="http://dat.localyokelmedia.com/ttj?id=5599054" TYPE="text/javascript"></SCRIPT>
-->

<!-- END: FOOTER -->
</div>

<!-- END: CONTAINER -->  
</div>

<!-- END: WRAPPER -->
</div>

<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://hometownsource.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=78ceedbb703a626b7e40922992d75818' type='text/css' media='all' />
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/comment-reply.min.js?ver=78ceedbb703a626b7e40922992d75818'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/wp-embed.min.js?ver=78ceedbb703a626b7e40922992d75818'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/sharebar/js/sharebar.js?ver=78ceedbb703a626b7e40922992d75818'></script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>

<!-- Dynamic page generated in 0.911 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-19 07:10:03 -->

<!-- super cache -->