<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Ask a Trooper: Glowing tires and rims | Hometown Source</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- SET: FAVICON -->
<link rel="shortcut icon" type="image/x-icon" href="http://hometownsource.com/wp-content/themes/hometownsource/images/favicon.ico">
<!-- END: FAVICON -->

<!-- SET: Facebook Open Graph -->
<meta property="og:image" content="http://hometownsource.com/wp-content/themes/hometownsource/images/filler.png" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="140" />
<meta property="og:image:height" content="140" />
<meta property="og:url" content="http://hometownsource.com/2017/03/13/ask-a-trooper-glowing-tires-and-rims/"/>
<meta property="og:title" content="Ask a Trooper: Glowing tires and rims"/>
<meta property="og:description" content="<p>Tweet Tweet</p>
"/>
<!-- END: Facebook Open Graph -->

<!-- SET: Crawler Validation -->
<meta name="google-site-verification" content="9YMGlBjFVP8xtXrJW2x0cKGPquFqimU7eeot87t9uiQ" />
<meta name="msvalidate.01" content="7D49383867B3CBA522AAC356BE0DA3F0" />
<!-- SET: Crawler Validation -->

<!-- SET: STYLESHEET -->
<link rel="stylesheet" type="text/css" media="all" href="http://hometownsource.com/wp-content/themes/hometownsource/css/normalize.css" />
<link rel="stylesheet" type="text/css" media="all" href="http://hometownsource.com/wp-content/themes/hometownsource/style.css?v1.0" />
<!-- END: STYLESHEET -->

<!-- Google Fonts added 11-13-13 -->
<link href='http://fonts.googleapis.com/css?family=Domine:700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto:300,400' rel='stylesheet' type='text/css'>
<!-- END: Google Fonts -->

<!-- SET: Latest JQuery -->
<script src="http://code.jquery.com/jquery-latest.min.js" type="text/javascript"></script>
<!-- END: Latest JQuery -->

<!-- SET: Adaptive-Images -->
<script>document.cookie='resolution='+Math.max(screen.width,screen.height)+'; path=/';</script>
<!-- SET: Adaptive-Images -->

<!-- Set: Google DFP -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1063395/HTS_Leaderboard', [728, 90], 'div-gpt-ad-1345658783810-0').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Leaderboard_Bottom', [728, 90], 'div-gpt-ad-1345658783810-1').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Promo', [300, 100], 'div-gpt-ad-1345658783810-2').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle', [300, 250], 'div-gpt-ad-1345658783810-3').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle_Secondary', [300, 250], 'div-gpt-ad-1345658783810-4').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle_Tertiary', [300, 250], 'div-gpt-ad-1345658783810-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().set("page_url", "http://hometownsource.com/2017/03/13/ask-a-trooper-glowing-tires-and-rims/");
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<!-- END: Google DFP -->

<link rel="pingback" href="http://hometownsource.com/xmlrpc.php" /


	  <link rel='dns-prefetch' href='//hometownsource.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; Feed" href="http://hometownsource.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; Comments Feed" href="http://hometownsource.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; Ask a Trooper: Glowing tires and rims Comments Feed" href="http://hometownsource.com/2017/03/13/ask-a-trooper-glowing-tires-and-rims/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hometownsource.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://hometownsource.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hometownsource.com/wp-includes/css/dashicons.min.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://hometownsource.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='http://hometownsource.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://hometownsource.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='recently-css'  href='http://hometownsource.com/wp-content/plugins/recently/style/recently.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//hometownsource.com/wp-content/uploads/sites/37/sass/a3_lazy_load.min.css?ver=1478291344' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.broadstreetads.com/init.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//fast.wistia.com/static/E-v1.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/my-video-ads/js/wistia-embed-preroll.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://hometownsource.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hometownsource.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hometownsource.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='March for peace: Shooting in Kansas prompts India Association of Minnesota event' href='http://hometownsource.com/2017/03/13/march-for-peace-shooting-in-kansas-prompts-india-association-of-minnesota-event/' />
<link rel="canonical" href="http://hometownsource.com/2017/03/13/ask-a-trooper-glowing-tires-and-rims/" />
<link rel='shortlink' href='http://hometownsource.com/?p=90528' />
<link rel="alternate" type="application/json+oembed" href="http://hometownsource.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhometownsource.com%2F2017%2F03%2F13%2Fask-a-trooper-glowing-tires-and-rims%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hometownsource.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhometownsource.com%2F2017%2F03%2F13%2Fask-a-trooper-glowing-tires-and-rims%2F&#038;format=xml" />
<link rel="stylesheet" href="http://hometownsource.com/wp-content/plugins/sharebar/css/sharebar.css" type="text/css" media="screen" />
<script type="text/javascript">jQuery(document).ready(function($) { $('.sharebar').sharebar({horizontal:'true',swidth:'65',minwidth:1000,position:'left',leftOffset:20,rightOffset:10}); });</script>
<!-- Sharebar Plugin by Monjurul Dolon (http://mdolon.com/) - more info at: http://devgrow.com/sharebar-wordpress-plugin -->

</head>

<body>

<!-- SET: WRAPPER -->
<div class="wrapper">
	
	<div class="advt1"><div class="widget-1 widget-first widget-last widget-odd widget">			<div class="textwidget"><!-- HTS_Leaderboard -->
<div id='div-gpt-ad-1345658783810-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-0'); });
</script>
</div></div>
		</div></div>
<!-- SET: CONTAINER -->
	<div class="container">
        		
<!-- SET: HEADER -->
		<div class="header"> 
			<div class="flt_Lt logo"><a href="http://hometownsource.com"><img src="http://hometownsource.com/wp-content/themes/hometownsource/images/logo.png" width="400" height="60" alt="Hometownsource Logo"></a></div> 
		<div class="weather flt_Rt"><div>			<div class="textwidget"><a href="http://theadspider.com/browse/" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://hometownsource.com/wp-content/uploads/2013/11/TheAdSpider_PROMO.gif" /><noscript><img src="http://hometownsource.com/wp-content/uploads/2013/11/TheAdSpider_PROMO.gif" /></noscript></a></div>
		</div></div> 
		<div class="clear_0">&nbsp;</div> 
		<nav>
			<div class="menu-main-container"><ul id="menu-main" class="main-menu"><li id="menu-item-36613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36613"><a href="/">Home</a></li>
<li id="menu-item-60029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60029"><a href="http://hometownsource.com/category/news/">News</a></li>
<li id="menu-item-75268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75268"><a href="http://hometownsource.com/category/government/">Government</a></li>
<li id="menu-item-36614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36614"><a href="http://hometownsource.com/category/columns-opinion/">Columns &#038; Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-36677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36677"><a href="http://hometownsource.com/tag/ecm-editorial-board/?category=columns-opinion">Editorial Board</a></li>
	<li id="menu-item-36638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36638"><a href="http://hometownsource.com/tag/don-heinzman/?category=columns-opinion">Don Heinzman</a></li>
	<li id="menu-item-36637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36637"><a href="http://hometownsource.com/tag/joe-nathan/?category=columns-opinion">Joe Nathan</a></li>
</ul>
</li>
<li id="menu-item-60035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60035"><a href="http://hometownsource.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-36679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36679"><a href="#">ECM Publishers</a>
<ul class="sub-menu">
	<li id="menu-item-36678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36678"><a href="http://theadspider.com/browse/">Classified Ads</a></li>
	<li id="menu-item-36682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36682"><a href="http://ecmprinting.com">Printing</a></li>
	<li id="menu-item-36683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36683"><a href="http://www.ecm-inc.com/distribution/">Distribution</a></li>
	<li id="menu-item-36615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36615"><a href="http://hometownsource.com/category/ecm-job-opportunities/">ECM Job Opportunities</a></li>
</ul>
</li>
<li id="menu-item-66063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66063"><a href="http://www.ecm-inc.com/publications/">Publications</a></li>
</ul></div>			<div class="clear_0"></div>                 	
		</nav>
		             	
	</div>	
<!-- END: HEADER -->

<!-- SET: MAIN CONTENT -->
<div class="main_content">
	<div class="lft_section flt_Lt">
	<div class="article_sec">
			<div class="post">
				<h1>Ask a Trooper: Glowing tires and rims</h1>
		<div class="post_meta">
        	<span class="author">By <b><a href="/cdn-cgi/l/email-protection#177f636470727972657e745772747a6762757b7e647f7265643974787a">Home Town Source</a></b> on </span><span class="date">March 13, 2017 at 10:34 am</span>
		</div>
		<ul id="sharebar" style="background:#;border-color:#;">
<li><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/03/13/ask-a-trooper-glowing-tires-and-rims/&layout=box_count&show_faces=false&width=55&action=like&colorscheme=light&height=45" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:55px; height:60px;" allowTransparency="true"></iframe><noscript><iframe src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/03/13/ask-a-trooper-glowing-tires-and-rims/&layout=box_count&show_faces=false&width=55&action=like&colorscheme=light&height=45" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:55px; height:60px;" allowTransparency="true"></iframe></noscript></li><li><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-via="ThinkDevGrow">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li><li><script src="http://cdn.printfriendly.com/printfriendly.js" type="text/javascript"></script><a href="http://www.printfriendly.com" style=" color:#6D9F00; text-decoration:none;" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img class="lazy lazy-hidden" style="border:none;" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/><noscript><img style="border:none;" src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/></noscript></a></li><li><a class="email-share" href="/cdn-cgi/l/email-protection#a19ed2d4c3cbc4c2d59ce881d5c9ced4c6c9d581d8ced481d6ced4cdc581cdc8cac481d5c9c8d281c0d3d5c8c2cdc487e3eee5f89ce881c7ced4cfc581d5c9c8d281c0d3d5c8c2cdc481c8cfd5c4d3c4d2d5c8cfc681c0cfc581d5c9ced4c6c9d581cec781d2c9c0d3c8cfc681c8d581d6c8d5c981d8ced48f81e2c9c4c2ca81c8d581ced4d59b81c9d5d5d19b8e8ec9ceccc4d5ced6cfd2ced4d3c2c48fc2cecc8e939190968e91928e90928ec0d2ca8cc08cd5d3ceced1c4d38cc6cdced6c8cfc68cd5c8d3c4d28cc0cfc58cd3c8ccd28e" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /><noscript><img src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /></noscript></a></li></ul><ul id="sharebarx">
<li><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/03/13/ask-a-trooper-glowing-tires-and-rims/&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe><noscript><iframe src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/03/13/ask-a-trooper-glowing-tires-and-rims/&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></noscript></li><li><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="ThinkDevGrow">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li><li><script src="http://cdn.printfriendly.com/printfriendly.js" type="text/javascript"></script><a href="http://www.printfriendly.com" style=" color:#6D9F00; text-decoration:none;" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img class="lazy lazy-hidden" style="border:none;" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/><noscript><img style="border:none;" src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/></noscript></a></li><li><a class="email-share" href="/cdn-cgi/l/email-protection#17286462757d7274632a5e37637f7862707f63376e7862376078627b73377b7e7c7237637f7e64377665637e747b72315558534e2a5e37717862797337637f7e64377665637e747b72377e796372657264637e79703776797337637f7862707f6337787137647f76657e7970377e6337607e637f376e78623937547f72747c377e63377862632d377f6363672d38387f787a72637860796478626574723974787a38252726203827243826243876647c3a763a636578786772653a707b78607e79703a637e6572643a7679733a657e7a6438" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /><noscript><img src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /></noscript></a></li></ul><p class="p1"><em><strong>“ASK A TROOPER” by Sgt. Jesse Grabow of the Minnesota State Patrol</strong></em></p>
<p class="p1"><strong> <a href="http://hometownsource.com/wp-content/uploads/sites/37/2007/03/ask-a-trooper.png" rel="lightbox[90528]"><img class="lazy lazy-hidden alignright size-medium wp-image-76639" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://hometownsource.com/wp-content/uploads/sites/37/2007/03/ask-a-trooper-300x144.png" alt="Ask a Trooper with Sgt. Jesse Grabow" width="300" height="144" /><noscript><img class="alignright size-medium wp-image-76639" src="http://hometownsource.com/wp-content/uploads/sites/37/2007/03/ask-a-trooper-300x144.png" alt="Ask a Trooper with Sgt. Jesse Grabow" width="300" height="144" /></noscript></a>Question:</strong> I would have installed a light located in the wheel well to cast a glow onto the tire and rim. Mine are a purple color. You cannot see the LED light, just the glow. Is it legal for me to drive on the road with this?</p>
<p class="p2"><strong> Answer:</strong> That color of light would not be allowed. A vehicle can only have a lamp or device that displays a colored light that’s required or allowed by Minnesota law. Depending on where the lamp or light is located, typically only amber, red and what is allowed for headlights meet the law.</p>
<p class="p2"><em><strong>A portion of state statutes were used with permission from the Office of the Revisor of Statutes. If you have any questions concerning traffic related laws or issues in Minnesota, send your questions to Trp. Jesse Grabow – Minnesota State Patrol at 1000 Highway 10 West, Detroit Lakes, MN 56501-2205. You can follow him on Twitter @MSPPIO_NW or reach him at <a href="/cdn-cgi/l/email-protection#99f3fceaeafcb7feebf8fbf6eed9eaedf8edfcb7f4f7b7ecea"><span class="s1"><span class="__cf_email__" data-cfemail="4e242b3d3d2b60293c2f2c21390e3d3a2f3a2b602320603b3d">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></span></a>.</strong></em></p>
		<div class="clear_0">&nbsp;</div>
		<div class="post_tags">
		<p class="tags"><span class="tag-title">Tags:</span> <a href="http://hometownsource.com/tag/ask-a-trooper/" rel="tag">Ask a Trooper</a></p>		</div>
				<div class="related">
		<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://hometownsource.com/2012/08/07/know-the-laws-and-ordinances-that-regulate-u-turns/" rel="bookmark" title="Know the laws and ordinances that regulate u-turns">Know the laws and ordinances that regulate u-turns </a></li>
<li><a href="http://hometownsource.com/2015/02/23/ask-a-trooper/" rel="bookmark" title="Ask a Trooper: Crossing into Canada with a DUI on record">Ask a Trooper: Crossing into Canada with a DUI on record </a></li>
<li><a href="http://hometownsource.com/2015/06/22/ask-a-trooper-new-plates-every-seven-years/" rel="bookmark" title="Ask a Trooper: New license plates every seven years">Ask a Trooper: New license plates every seven years </a></li>
<li><a href="http://hometownsource.com/2016/04/11/ask-a-trooper-requirements-for-rv-towing/" rel="bookmark" title="Ask a Trooper: Requirements for RV towing">Ask a Trooper: Requirements for RV towing </a></li>
</ol>
</div>
		</div>
			</div>
		</div>
					<div id="comments">




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/13/ask-a-trooper-glowing-tires-and-rims/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://hometownsource.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90528' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	</div>
	<div class="rht_section flt_Rt">
	
	<div class="searchBox">
	<form role="search" method="get" id="searchform" action="http://hometownsource.com">
	<input type="text" name="s" id="s" class="input" value="Search..." onClick="this.value='';" onFocus="this.select()" onBlur="this.value=!							this.value?'Search...':this.value;">
	<input type="submit" id="searchsubmit" value="" class="search_btn"  />
	</form>
    </div>
	
	<div class="arti_box">
	<div class="widget-1 widget-first widget-odd widget cf">			<div class="textwidget"><!-- HTS_Promo -->
<div id='div-gpt-ad-1345658783810-2' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-2'); });
</script>
</div></div>
		</div><div class="widget-2 widget-even widget cf">			<div class="textwidget"><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fhometownsource&amp;width=292&amp;height=62&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=false&amp;appId=244199342348051" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:62px;" allowTransparency="true"></iframe><noscript><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fhometownsource&amp;width=292&amp;height=62&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=false&amp;appId=244199342348051" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:62px;" allowTransparency="true"></iframe></noscript></div>
		</div><div class="widget-3 widget-odd widget cf">			<div class="textwidget"><a href="http://hometownsource.com/tag/ask-a-trooper/"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://hometownsource.com/wp-content/uploads/2007/03/ask-a-trooper.png" /><noscript><img src="http://hometownsource.com/wp-content/uploads/2007/03/ask-a-trooper.png" /></noscript></a>
<p><strong><a href="http://hometownsource.com/ask-a-trooper-submit-question/">Submit a question</a> | <a href="http://hometownsource.com/about-ask-a-trooper/">About Ask a Trooper</a></strong></p></div>
		</div><div class="widget-4 widget-even widget cf">			<div class="textwidget"><!-- HTS_Rectangle -->
<div id='div-gpt-ad-1345658783810-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-3'); });
</script>
</div></div>
		</div><div class="widget-5 widget-odd widget cf">			<div class="textwidget"><!-- HTS_Rectangle_Secondary -->
<div id='div-gpt-ad-1345658783810-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-4'); });
</script>
</div></div>
		</div><div class="widget-6 widget-even widget cf">			<div class="textwidget"><!-- HTS_Rectangle_Tertiary -->
<div id='div-gpt-ad-1345658783810-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-5'); });
</script>
</div></div>
		</div><div class="widget-7 widget-odd widget cf"><h3>Purchase Photos</h3>			<div class="textwidget"><script language="JavaScript" src="http://hometownsource.mycapture.com/datafeeds/14761.js"></script></div>
		</div><div class="widget-8 widget-even widget cf">			<div class="textwidget"><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.exploreminnesota.com/data-widget/events-narrow/index.aspx?paging=true&pageSize=5&locationId=0&classifids=18&classifids=20&classifids=22&classifids=21&classifids=19&classifids=87&classifids=89&classifids=14&classifids=85&classifids=146&day=week" width="300" height="1000" style="padding:0px;background:#FFFFFF;border:none;"></iframe><noscript><iframe src="http://www.exploreminnesota.com/data-widget/events-narrow/index.aspx?paging=true&pageSize=5&locationId=0&classifids=18&classifids=20&classifids=22&classifids=21&classifids=19&classifids=87&classifids=89&classifids=14&classifids=85&classifids=146&day=week" width="300" height="1000" style="padding:0px;background:#FFFFFF;border:none;"></iframe></noscript></div>
		</div><div class="widget-9 widget-last widget-odd widget cf">			<div class="textwidget"><a href="http://menards.com"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.ecm-inc.com/wp-content/uploads/2012/08/aclk.gif" width=300 height=100 alt="menards flyer promo" /><noscript><img src="http://www.ecm-inc.com/wp-content/uploads/2012/08/aclk.gif" width=300 height=100 alt="menards flyer promo" /></noscript></a></div>
		</div>	</div>
   	<div class="clear_0">&nbsp;</div>

</div><!-- END: MAIN CONTENT -->
</div>


<div class="clear_0">&nbsp;</div>
<!-- SET: FOOTER -->
<div class="footer">
	<div class="foot">
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/abcnewspapers"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnewspapers.com/">ABCNewspapers.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/GdoqbvU7t9E/'>Bids ordered on four street reconstruction projects</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/AKnOjsS7yso/'>Local charges dismissed after man  sent to federal prison on fraud charges</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/6Ald6DGBeFM/'>Ron Schara encourages mentors to get kids outdoors</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/thisweeklive"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sunthisweek.com/">SunThisweek.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/Z-1OETpvLcg/'>Volunteers remove buckthorn on Vermillion River</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/n_dclG89JGQ/'>One Book, One Lakeville selection is “The Song Poet: A Memoir of My Father”</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/qRGYFcQBHkY/'>Combating heroin in Lakeville</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/erstarnews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://erstarnews.com/">ERStarNews.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/qXFyxV23g-I/'>Powerful press needs to step back and examine its influence</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/3g3cS6xb2SY/'>Couple lobbies for war veterans</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/T3l-gIHa7z8/'>Elk River Police Report: forged check, fake $100 bill, tools stolen</a></li></ul></div><div class="widget-4 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunFocus"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://focus.mnsun.com/">Focus.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/LEipI6tNv7k/'>Police reports from Fridley Feb. 23-28</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/8z3QkBAkvmU/'>Correction facilities to help addicts with ‘Fresh Start’</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/XhLiVuELz64/'>Columbia Heights High School singers perform with Kantorei</a></li></ul></div><div class="widget-5 widget-last widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/Press-News"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://pressnews.com/">Press &#038; News</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/VmrzQKuFflw/'>An early start for a strong farm bill</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/qDXpdl4YygQ/'>Your Legal Rights:  Get the facts before buying a timeshare</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/tW02xpMundQ/'>Rogers/St. Michael advertising for shared engineer</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds2.feedburner.com/PrincetonUnionEagle"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://unionandtimes.com/">UnionAndTimes.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PrincetonUnionEagle/~3/l1oKcep6KJ4/'>Dorr: Twins have us wondering – again – what will happen this season</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PrincetonUnionEagle/~3/HxwdjBi8Xnw/'>Overdoses averted: Narcan saves lives in Mille Lacs County</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PrincetonUnionEagle/~3/MkTvEO9K4tM/'>Ban cellphone use  behind the wheel</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/ForestLakeTimes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forestlaketimes.com/">ForestLakeTimes.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/SRgFHWBp5uI/'>Artist creates contemporary iconography at Willowbrook</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/lTxpzUII0tw/'>Bluebird Workshop to be held at state park</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/_fH5rvoZm4w/'>Notice of Public Hearings – CITY OF FOREST LAKE</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/ECMPostReview?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://ecmpostreview.com/">ECMPostReview.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/Wr9-pe5FtVw/'>Wrong-way driver in fatal crash identified</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/cFHr5hIwPXc/'>Head-on crash results in fatality</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/T7AgR3HEK-U/'>Stomp Out Suicide passes the torch  to Canvas Health</a></li></ul></div><div class="widget-4 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/MNSunPost"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://post.mnsun.com/">Post.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/Mvbtp6A2-48/'>Scene &amp; Heard: ‘Kong: Skull Island” isn’t monkeying around</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/ROVgnVXk5Ss/'>COLUMN: Ban cellphone use behind the wheel</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/bar-N7NqZgU/'>‘Mary Poppins’ at Park Center High</a></li></ul></div><div class="widget-5 widget-last widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/IsantiCountyNews?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://isanticountynews.com/">IsantiCountyNews.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/a1Q0_3B7BQY/'>Spring Preschool Storytime at Cambridge Library</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/fq-LY7Y7hyE/'>Congress Comes to You meeting in Grasston</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/rD-w_nmrGbA/'>Former hockey player will share his story of survival at Cambridge Campus</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/mcrecord"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://mcrecord.com/">MCRecord.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/XDuL-LOf1H8/'>90th  Birthday</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/sBkVCjdD-EI/'>MCHS was second home for Alice Smuda</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/SUrgxPjB0G0/'>Townships – OFFICIAL NOTICE</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/CaledoniaArgus"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://hometownargus.com/">HometownArgus.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/SDHPTqbc-UY/'>County – 0</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/WZQ1Kv5f87c/'>County – 0</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/3h7iE2YCqOM/'>Townships – WILMINGTON TOWNSHIP</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunCurrent"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://current.mnsun.com/">Current.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/lKh7LQLh-Hk/'>Learning more than simply how to build a chair</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/iPQHusEcupw/'>Letter: Constituent is unable to get a response from Paulsen</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/tDy-fismBro/'>Richfield’s 66th Street reconstruction could start this month, open house set for March 15</a></li></ul></div><div class="widget-4 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheStillwaterGazette"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://stillwatergazette.com/">StillwaterGazette.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/zzL1PEeFcuQ/'>Boys swimming and diving: Stillwater climbs to fourth at state</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/Jy5FXH1O6yI/'>Theater hosts family film series</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/ltjvuYtBrkU/'>Stillwater North Main Street hotel, approved, may get public assistance</a></li></ul></div><div class="widget-5 widget-last widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheLakerThePioneer?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://lakerpioneer.com/">Laker &#038; Pioneer</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/C8MmDJOirWw/'>Orono swimmers and divers take third at state</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/rGBR-sQdli8/'>University, Kaler can’t afford third strike in near future</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/dl4YukafOPs/'>Westonka Food Shelf aims to cash in on Minnesota Food Share throughout March</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/DairylandPeach"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://dairylandpeach.com/">DairylandPeach.com</a></h3><ul><li><a class='rsswidget' href='http://dairylandpeach.com/2017/03/12/russia-issues-distracting-from-imminent-threats/'>Russia issues distracting from imminent threats</a></li><li><a class='rsswidget' href='http://dairylandpeach.com/2017/03/12/stop-idiot-news-media-stories/'>Stop idiot news media, stories</a></li><li><a class='rsswidget' href='http://dairylandpeach.com/2017/03/12/click-here-to-read-the-march-12-edition-of-the-dairyland-peach/'>Click here to read the March 12 edition of the Dairyland Peach</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheMonticelloTimes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://monticellotimes.com/">MonticelloTimes.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/04mgC4sT0X0/'>Voller named Herb Brooks Award winner, MAML places four on All-Tourney Team</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/c59BG2dt_3c/'>Championship heartbreak: Hermantown edges MAML in double-overtime classic</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/GuHPuSt8pRI/'>PREVIEW: Moose, Hermantown clash for Class A State Championship</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunSailor"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sailor.mnsun.com/">Sailor.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/YickFp6qDos/'>Methodist Hospital in St. Louis Park seeks volunteers</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/3q30rCn-dG8/'>St. Louis Park police blotter</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/6iiGhh72L44/'>Maple Grove wrestlers give good showing at state</a></li></ul></div><div class="widget-4 widget-last widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/sunpatriot/Ao"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sunpatriot.com/">Sun Patriot</a></h3><ul><li><a class='rsswidget' href='http://sunpatriot.com/2017/03/13/devine-staying-put-in-waconia/'>Devine staying put in Waconia</a></li><li><a class='rsswidget' href='http://sunpatriot.com/2017/03/13/minnetristast-boni-police-report-feb-19-to-feb-25/'>Minnetrista/St. Boni Police Report: Feb. 19 to Feb. 25</a></li><li><a class='rsswidget' href='http://sunpatriot.com/2017/03/12/annual-baylor-park-maple-syrup-open-house-set-for-march-18/'>Annual Baylor Park maple syrup open house set for March 18</a></li></ul></div>		</div>
		<div class="clear_0">&nbsp;</div>
	</div>
	
	<!-- SET: Bottom Banner -->
	<div class="advt1"><div class="widget-1 widget-first widget-last widget-odd widget">			<div class="textwidget"><!-- HTS_Leaderboard_Bottom -->
<div id='div-gpt-ad-1345658783810-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-1'); });
</script>
</div></div>
		</div></div>
	<!-- END: Bottom Banner -->

	<div class="copy"><p>&copy; 2017 <a href="http://www.ecm-inc.com">ECM Publishers, Inc.</a>. All Rights Reserved.</p></div>
	
	<!--
<div id="p2_player_inject_0d8ab58a173bf24f8beca3ff1fd8ac43"></div>
<SCRIPT SRC="http://dat.localyokelmedia.com/ttj?id=5599054" TYPE="text/javascript"></SCRIPT>
-->

<!-- END: FOOTER -->
</div>

<!-- END: CONTAINER -->  
</div>

<!-- END: WRAPPER -->
</div>

<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://hometownsource.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/comment-reply.min.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/wp-embed.min.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/sharebar/js/sharebar.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>

<!-- Dynamic page generated in 0.783 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-13 10:35:51 -->

<!-- super cache -->