<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Raspy, bipartisan voice on airwaves | Hometown Source</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- SET: FAVICON -->
<link rel="shortcut icon" type="image/x-icon" href="http://hometownsource.com/wp-content/themes/hometownsource/images/favicon.ico">
<!-- END: FAVICON -->

<!-- SET: Facebook Open Graph -->
<meta property="og:image" content="http://hometownsource.com/wp-content/themes/hometownsource/images/filler.png" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="140" />
<meta property="og:image:height" content="140" />
<meta property="og:url" content="http://hometownsource.com/2017/02/07/raspy-bipartisan-voice-on-airwaves/"/>
<meta property="og:title" content="Raspy, bipartisan voice on airwaves"/>
<meta property="og:description" content="<p>Tweet Tweet</p>
"/>
<!-- END: Facebook Open Graph -->

<!-- SET: Crawler Validation -->
<meta name="google-site-verification" content="9YMGlBjFVP8xtXrJW2x0cKGPquFqimU7eeot87t9uiQ" />
<meta name="msvalidate.01" content="7D49383867B3CBA522AAC356BE0DA3F0" />
<!-- SET: Crawler Validation -->

<!-- SET: STYLESHEET -->
<link rel="stylesheet" type="text/css" media="all" href="http://hometownsource.com/wp-content/themes/hometownsource/css/normalize.css" />
<link rel="stylesheet" type="text/css" media="all" href="http://hometownsource.com/wp-content/themes/hometownsource/style.css?v1.0" />
<!-- END: STYLESHEET -->

<!-- Google Fonts added 11-13-13 -->
<link href='http://fonts.googleapis.com/css?family=Domine:700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto:300,400' rel='stylesheet' type='text/css'>
<!-- END: Google Fonts -->

<!-- SET: Latest JQuery -->
<script src="http://code.jquery.com/jquery-latest.min.js" type="text/javascript"></script>
<!-- END: Latest JQuery -->

<!-- SET: Adaptive-Images -->
<script>document.cookie='resolution='+Math.max(screen.width,screen.height)+'; path=/';</script>
<!-- SET: Adaptive-Images -->

<!-- Set: Google DFP -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1063395/HTS_Leaderboard', [728, 90], 'div-gpt-ad-1345658783810-0').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Leaderboard_Bottom', [728, 90], 'div-gpt-ad-1345658783810-1').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Promo', [300, 100], 'div-gpt-ad-1345658783810-2').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle', [300, 250], 'div-gpt-ad-1345658783810-3').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle_Secondary', [300, 250], 'div-gpt-ad-1345658783810-4').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle_Tertiary', [300, 250], 'div-gpt-ad-1345658783810-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().set("page_url", "http://hometownsource.com/2017/02/07/raspy-bipartisan-voice-on-airwaves/");
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<!-- END: Google DFP -->

<link rel="pingback" href="http://hometownsource.com/xmlrpc.php" /


	  <link rel='dns-prefetch' href='//hometownsource.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; Feed" href="http://hometownsource.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; Comments Feed" href="http://hometownsource.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; Raspy, bipartisan voice on airwaves Comments Feed" href="http://hometownsource.com/2017/02/07/raspy-bipartisan-voice-on-airwaves/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hometownsource.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://hometownsource.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hometownsource.com/wp-includes/css/dashicons.min.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://hometownsource.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='http://hometownsource.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://hometownsource.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='recently-css'  href='http://hometownsource.com/wp-content/plugins/recently/style/recently.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//hometownsource.com/wp-content/uploads/sites/37/sass/a3_lazy_load.min.css?ver=1478291344' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.broadstreetads.com/init.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//fast.wistia.com/static/E-v1.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/my-video-ads/js/wistia-embed-preroll.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://hometownsource.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hometownsource.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hometownsource.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kinship has enriched lives of mentor, Kinskids' href='http://hometownsource.com/2017/02/07/kinship-has-enriched-lives-of-mentor-kinskids/' />
<link rel="canonical" href="http://hometownsource.com/2017/02/07/raspy-bipartisan-voice-on-airwaves/" />
<link rel='shortlink' href='http://hometownsource.com/?p=90180' />
<link rel="alternate" type="application/json+oembed" href="http://hometownsource.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhometownsource.com%2F2017%2F02%2F07%2Fraspy-bipartisan-voice-on-airwaves%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hometownsource.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhometownsource.com%2F2017%2F02%2F07%2Fraspy-bipartisan-voice-on-airwaves%2F&#038;format=xml" />
<link rel="stylesheet" href="http://hometownsource.com/wp-content/plugins/sharebar/css/sharebar.css" type="text/css" media="screen" />
<script type="text/javascript">jQuery(document).ready(function($) { $('.sharebar').sharebar({horizontal:'true',swidth:'65',minwidth:1000,position:'left',leftOffset:20,rightOffset:10}); });</script>
<!-- Sharebar Plugin by Monjurul Dolon (http://mdolon.com/) - more info at: http://devgrow.com/sharebar-wordpress-plugin -->

</head>

<body>

<!-- SET: WRAPPER -->
<div class="wrapper">
	
	<div class="advt1"><div class="widget-1 widget-first widget-last widget-odd widget">			<div class="textwidget"><!-- HTS_Leaderboard -->
<div id='div-gpt-ad-1345658783810-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-0'); });
</script>
</div></div>
		</div></div>
<!-- SET: CONTAINER -->
	<div class="container">
        		
<!-- SET: HEADER -->
		<div class="header"> 
			<div class="flt_Lt logo"><a href="http://hometownsource.com"><img src="http://hometownsource.com/wp-content/themes/hometownsource/images/logo.png" width="400" height="60" alt="Hometownsource Logo"></a></div> 
		<div class="weather flt_Rt"><div>			<div class="textwidget"><a href="http://theadspider.com/browse/" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://hometownsource.com/wp-content/uploads/2013/11/TheAdSpider_PROMO.gif" /><noscript><img src="http://hometownsource.com/wp-content/uploads/2013/11/TheAdSpider_PROMO.gif" /></noscript></a></div>
		</div></div> 
		<div class="clear_0">&nbsp;</div> 
		<nav>
			<div class="menu-main-container"><ul id="menu-main" class="main-menu"><li id="menu-item-36613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36613"><a href="/">Home</a></li>
<li id="menu-item-60029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60029"><a href="http://hometownsource.com/category/news/">News</a></li>
<li id="menu-item-75268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75268"><a href="http://hometownsource.com/category/government/">Government</a></li>
<li id="menu-item-36614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36614"><a href="http://hometownsource.com/category/columns-opinion/">Columns &#038; Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-36677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36677"><a href="http://hometownsource.com/tag/ecm-editorial-board/?category=columns-opinion">Editorial Board</a></li>
	<li id="menu-item-36638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36638"><a href="http://hometownsource.com/tag/don-heinzman/?category=columns-opinion">Don Heinzman</a></li>
	<li id="menu-item-36637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36637"><a href="http://hometownsource.com/tag/joe-nathan/?category=columns-opinion">Joe Nathan</a></li>
</ul>
</li>
<li id="menu-item-60035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60035"><a href="http://hometownsource.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-36679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36679"><a href="#">ECM Publishers</a>
<ul class="sub-menu">
	<li id="menu-item-36678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36678"><a href="http://theadspider.com/browse/">Classified Ads</a></li>
	<li id="menu-item-36682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36682"><a href="http://ecmprinting.com">Printing</a></li>
	<li id="menu-item-36683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36683"><a href="http://www.ecm-inc.com/distribution/">Distribution</a></li>
	<li id="menu-item-36615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36615"><a href="http://hometownsource.com/category/ecm-job-opportunities/">ECM Job Opportunities</a></li>
</ul>
</li>
<li id="menu-item-66063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66063"><a href="http://www.ecm-inc.com/publications/">Publications</a></li>
</ul></div>			<div class="clear_0"></div>                 	
		</nav>
		             	
	</div>	
<!-- END: HEADER -->

<!-- SET: MAIN CONTENT -->
<div class="main_content">
	<div class="lft_section flt_Lt">
	<div class="article_sec">
			<div class="post">
				<h1>Raspy, bipartisan voice on airwaves</h1>
		<div class="post_meta">
        	<span class="author">By <b><a href="mailto:htsgeneric@ecmpublishers.com">Home Town Source</a></b> on </span><span class="date">February 7, 2017 at 3:19 pm</span>
		</div>
		<ul id="sharebar" style="background:#;border-color:#;">
<li><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/02/07/raspy-bipartisan-voice-on-airwaves/&layout=box_count&show_faces=false&width=55&action=like&colorscheme=light&height=45" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:55px; height:60px;" allowTransparency="true"></iframe><noscript><iframe src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/02/07/raspy-bipartisan-voice-on-airwaves/&layout=box_count&show_faces=false&width=55&action=like&colorscheme=light&height=45" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:55px; height:60px;" allowTransparency="true"></iframe></noscript></li><li><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-via="ThinkDevGrow">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li><li><script src="http://cdn.printfriendly.com/printfriendly.js" type="text/javascript"></script><a href="http://www.printfriendly.com" style=" color:#6D9F00; text-decoration:none;" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img class="lazy lazy-hidden" style="border:none;" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/><noscript><img style="border:none;" src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/></noscript></a></li><li><a class="email-share" href="mailto:?subject=I thought you would like this article&BODY=I found this article interesting and thought of sharing it with you. Check it out: http://hometownsource.com/2017/02/07/raspy-bipartisan-voice-on-airwaves/" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /><noscript><img src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /></noscript></a></li></ul><ul id="sharebarx">
<li><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/02/07/raspy-bipartisan-voice-on-airwaves/&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe><noscript><iframe src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/02/07/raspy-bipartisan-voice-on-airwaves/&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></noscript></li><li><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="ThinkDevGrow">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li><li><script src="http://cdn.printfriendly.com/printfriendly.js" type="text/javascript"></script><a href="http://www.printfriendly.com" style=" color:#6D9F00; text-decoration:none;" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img class="lazy lazy-hidden" style="border:none;" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/><noscript><img style="border:none;" src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/></noscript></a></li><li><a class="email-share" href="mailto:?subject=I thought you would like this article&BODY=I found this article interesting and thought of sharing it with you. Check it out: http://hometownsource.com/2017/02/07/raspy-bipartisan-voice-on-airwaves/" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /><noscript><img src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /></noscript></a></li></ul><p>Rep. Nick Zerwas, R-Elk River, and a DFL colleague are launching a political talk radio show airing Saturdays on Twin Cities News Talk, KTLK AM 1130.</p>
<p>Initially started a couple of weeks ago as an online podcast, the hourlong show will now be broadcast on 1130 AM at 5 p.m. Saturdays starting Jan. 21. It also will be available as a podcast on the station’s website.<br />
Zerwas said he and Sen. Dan Schoen, DFL-St. Paul Park, will cover the major political headlines of the week and then do a “deep dive” into big issues at the Capitol that aren’t getting much press coverage.<br />
Zerwas was tapped for the show after being a weekly regular on the station’s morning show for nearly two years. He’ll continue those weekly appearances from 7-9 a.m. Fridays in addition to the new show.<br />
The irony of hosting a radio show is not lost on Zerwas, who for years viewed his raspy voice as a liability.<br />
Zerwas was born with a heart defect, and his right vocal chord was accidentally and permanently paralyzed during his third heart surgery at age 7.<br />
As a kid, Zerwas said he was self-conscious about his voice.<br />
“If someone would have told me 20 years ago that I’d be giving speeches in the Legislature and on the radio as my profession, I don’t know that I would have believed it,” he said.</p>
<p><a href="http://erstarnews.com/2017/01/19/raspy-bipartisan-voice-on-airwaves/">Continue reading this Elk River Star News story.</a></p>
		<div class="clear_0">&nbsp;</div>
		<div class="post_tags">
		<p class="tags"><span class="tag-title">Tags:</span> <a href="http://hometownsource.com/tag/elk-river/" rel="tag">Elk River</a></p>		</div>
				<div class="related">
		<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://hometownsource.com/2015/09/20/elk-river-council-considers-e-cigarette-ban-for-businesses/" rel="bookmark" title="Elk River Council considers e-cigarette ban for businesses">Elk River Council considers e-cigarette ban for businesses </a></li>
<li><a href="http://hometownsource.com/2016/05/12/excitement-mounts-for-houlton-conservation-area-in-elk-river/" rel="bookmark" title="Excitement mounts for Houlton conservation area in Elk River">Excitement mounts for Houlton conservation area in Elk River </a></li>
<li><a href="http://hometownsource.com/2016/06/03/elk-river-police-add-robot-to-toolkit/" rel="bookmark" title="Elk River Police add robot to toolkit">Elk River Police add robot to toolkit </a></li>
<li><a href="http://hometownsource.com/2016/06/26/houlton-prairie-restoration-project-gets-430000/" rel="bookmark" title="Houlton prairie restoration project gets $430,000">Houlton prairie restoration project gets $430,000 </a></li>
</ol>
</div>
		</div>
			</div>
		</div>
					<div id="comments">




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/raspy-bipartisan-voice-on-airwaves/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://hometownsource.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90180' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	</div>
	<div class="rht_section flt_Rt">
	
	<div class="searchBox">
	<form role="search" method="get" id="searchform" action="http://hometownsource.com">
	<input type="text" name="s" id="s" class="input" value="Search..." onClick="this.value='';" onFocus="this.select()" onBlur="this.value=!							this.value?'Search...':this.value;">
	<input type="submit" id="searchsubmit" value="" class="search_btn"  />
	</form>
    </div>
	
	<div class="arti_box">
	<div class="widget-1 widget-first widget-odd widget cf">			<div class="textwidget"><!-- HTS_Promo -->
<div id='div-gpt-ad-1345658783810-2' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-2'); });
</script>
</div></div>
		</div><div class="widget-2 widget-even widget cf">			<div class="textwidget"><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fhometownsource&amp;width=292&amp;height=62&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=false&amp;appId=244199342348051" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:62px;" allowTransparency="true"></iframe><noscript><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fhometownsource&amp;width=292&amp;height=62&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=false&amp;appId=244199342348051" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:62px;" allowTransparency="true"></iframe></noscript></div>
		</div><div class="widget-3 widget-odd widget cf">			<div class="textwidget"><!-- HTS_Rectangle -->
<div id='div-gpt-ad-1345658783810-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-3'); });
</script>
</div></div>
		</div><div class="widget-4 widget-even widget cf">			<div class="textwidget"><!-- HTS_Rectangle_Secondary -->
<div id='div-gpt-ad-1345658783810-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-4'); });
</script>
</div></div>
		</div><div class="widget-5 widget-odd widget cf">			<div class="textwidget"><!-- HTS_Rectangle_Tertiary -->
<div id='div-gpt-ad-1345658783810-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-5'); });
</script>
</div></div>
		</div><div class="widget-6 widget-even widget cf"><h3>Purchase Photos</h3>			<div class="textwidget"><script language="JavaScript" src="http://hometownsource.mycapture.com/datafeeds/14761.js"></script></div>
		</div><div class="widget-7 widget-odd widget cf">			<div class="textwidget"><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.exploreminnesota.com/data-widget/events-narrow/index.aspx?paging=true&pageSize=5&locationId=0&classifids=18&classifids=20&classifids=22&classifids=21&classifids=19&classifids=87&classifids=89&classifids=14&classifids=85&classifids=146&day=week" width="300" height="1000" style="padding:0px;background:#FFFFFF;border:none;"></iframe><noscript><iframe src="http://www.exploreminnesota.com/data-widget/events-narrow/index.aspx?paging=true&pageSize=5&locationId=0&classifids=18&classifids=20&classifids=22&classifids=21&classifids=19&classifids=87&classifids=89&classifids=14&classifids=85&classifids=146&day=week" width="300" height="1000" style="padding:0px;background:#FFFFFF;border:none;"></iframe></noscript></div>
		</div><div class="widget-8 widget-last widget-even widget cf">			<div class="textwidget"><a href="http://menards.com"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.ecm-inc.com/wp-content/uploads/2012/08/aclk.gif" width=300 height=100 alt="menards flyer promo" /><noscript><img src="http://www.ecm-inc.com/wp-content/uploads/2012/08/aclk.gif" width=300 height=100 alt="menards flyer promo" /></noscript></a></div>
		</div>	</div>
   	<div class="clear_0">&nbsp;</div>

</div><!-- END: MAIN CONTENT -->
</div>


<div class="clear_0">&nbsp;</div>
<!-- SET: FOOTER -->
<div class="footer">
	<div class="foot">
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/abcnewspapers"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnewspapers.com/">ABCNewspapers.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/3lVXpxguBEI/'>County advances money for repairs at fairgrounds</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/N9lAxsFPx9U/'>Garden Views: How to incorporate sustainable gardening</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/o1645_vSq3g/'>Life Looking Back for Feb. 3</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/thisweeklive"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sunthisweek.com/">SunThisweek.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/ubhITNpD5z0/'>Septic system workshop set Feb. 9 for realtors, appraisers</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/y7bM77TkXFw/'>Chameleon Theatre presents ‘The 39 Steps’ in Burnsville</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/ADE3sLK26pA/'>Evening of jazz planned Feb. 18 at Rosemount’s Steeple Center</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/erstarnews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://erstarnews.com/">ERStarNews.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/IScimBAymFI/'>Man, 18, charged in LIttle Falls drug case</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/Lf19MpVD6_8/'>6th annual McCoy’s 5K will help CAER</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/AusD1lN70Gw/'>Elks finish the regular season with a win</a></li></ul></div><div class="widget-4 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunFocus"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://focus.mnsun.com/">Focus.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/NXBws9KSBpQ/'>Minneapolis man charged with firearm violations, flee attempt</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/mSXqQRnNcpQ/'>Transportation Advisory Board selects metro area projects for federal funding</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/qGvqJPgO9RU/'>Father daughter dance in Mounds View</a></li></ul></div><div class="widget-5 widget-last widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/Press-News"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://pressnews.com/">Press &#038; News</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/wxztUCA_Oqk/'>SafeJourney seeks volunteer advocates to help domestic abuse victims</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/QWQTLUJ5CWU/'>Champlin Park extends unbeaten season with win over Maple Grove</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/GpHRdxCkkRg/'>The Ballad of Smash: A Maple Grove man’s life well-lived in the wild world of professional wrestling</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds2.feedburner.com/PrincetonUnionEagle"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://unionandtimes.com/">UnionAndTimes.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PrincetonUnionEagle/~3/EbBKpZNkNno/'>Quint Hathaway</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PrincetonUnionEagle/~3/r7qWMnlsB4Q/'>Patti Wills</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PrincetonUnionEagle/~3/soSVxnGVJD8/'>Irene Hazel Collin</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/ForestLakeTimes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forestlaketimes.com/">ForestLakeTimes.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/La_t4kSa-E4/'>Educators impressed by Century students’ innovation</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/4RpWVJJOwYc/'>Elroy James Reidt, Jr.</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/SIkW6P4a3Ec/'>Ronald J. Carlstrom</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/ECMPostReview?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://ecmpostreview.com/">ECMPostReview.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/MvbN32JokkM/'>Shirley Margaret Hjerpe</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/F5LeUvHMbSg/'>Frank Strelow</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/5J_aoGT-41U/'>William “Bill” R. Hunter</a></li></ul></div><div class="widget-4 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/MNSunPost"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://post.mnsun.com/">Post.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/EmXIARQzAFE/'>Brooklyn Center water complaints persist into the new year</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/EpgBkLn6j48/'>Champlin Park extends unbeaten season with win over Maple Grove</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/p6rwoxcUC1c/'>Man injured in Feb. 3 Highway 100 gunfire incident in Robbinsdale</a></li></ul></div><div class="widget-5 widget-last widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/IsantiCountyNews?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://isanticountynews.com/">IsantiCountyNews.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/MvFfFbkLkSY/'>Frank Strelow</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/jRdpJlDfrkw/'>Terrace Terry Arvidson</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/OgYoaca7NbY/'>Ronald Rensfeldt</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/mcrecord"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://mcrecord.com/">MCRecord.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/Q-eEN9Ko-bY/'>Award winning movie on alternative teaching coming to Little Falls</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/NVuxmC_RjQo/'>Rossum and Wagner named as CEC’s Advisees of the Second Quarter</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/EMaimunyHkc/'>Chinese student from big city experiencing wide open spaces</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/CaledoniaArgus"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://hometownargus.com/">HometownArgus.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/MDVLQZebNYk/'>Snow Days Court, 2017</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/a39anFC7x6c/'>Flexible learning day fast approaching</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/NlkwstUKTrM/'>As a seventh decade in a life of service approaches, Glenn Meiners wouldn’t change a thing</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunCurrent"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://current.mnsun.com/">Current.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/9CJMjZsuSSQ/'>Survey shows increasing diversity in Richfield city government</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/4jp8Mp22G9w/'>Skiers prepare for sectionals</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/ljOoWe5rdjQ/'>Bloomington says bring the X Games, and the noise</a></li></ul></div><div class="widget-4 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheStillwaterGazette"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://stillwatergazette.com/">StillwaterGazette.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/gLClhXj8XO8/'>Sweetheart Snow Moon ski, bike, hike event is at Lake Elmo Park Reserve Friday, Feb. 10</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/9XSieZjZxfM/'>Lakeview homecare and hospice seeks volunteers</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/de7VpPpsj9k/'>Lake Elmo man in court for allegedly selling LSD</a></li></ul></div><div class="widget-5 widget-last widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheLakerThePioneer?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://lakerpioneer.com/">Laker &#038; Pioneer</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/FxaPBeSYCyU/'>Will U.S. news media hold our politicians to account for actions?</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/IacFB01CBrs/'>Orono Rotary Club readies for annual Ice Madness event</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/PQHQ5qjUhdo/'>Spartan wrestlers look to New Prague after tough tournaments</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/DairylandPeach"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://dairylandpeach.com/">DairylandPeach.com</a></h3><ul><li><a class='rsswidget' href='http://dairylandpeach.com/2017/02/06/orrin-leroy-sukke/'>Orrin LeRoy Sukke</a></li><li><a class='rsswidget' href='http://dairylandpeach.com/2017/02/06/rosa-m-schefers/'>Rosa M. Schefers</a></li><li><a class='rsswidget' href='http://dairylandpeach.com/2017/02/05/patricia-scattarella-92/'>Patricia Scattarella, 92</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheMonticelloTimes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://monticellotimes.com/">MonticelloTimes.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/vQO5PrbBE7E/'>James Paul Kruger</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/biXo5CG5Glw/'>David Allen Swanson</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/65R8WEH5HJo/'>Xcel Energy’s Monticello nuclear plant sets 2016 generation record</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunSailor"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sailor.mnsun.com/">Sailor.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/fhu_zsWYLtA/'>St. Louis Park resident participates in musical revue</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/_-zUgNXeS3I/'>Hopkins to host 25th annual West Metro Remodeling Fair</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/lhotxCQIqdI/'>Sen. Al Franken’s office learns more about Minnetonka’s VANTAGE program</a></li></ul></div><div class="widget-4 widget-last widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/sunpatriot/Ao"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sunpatriot.com/">Sun Patriot</a></h3><ul><li><a class='rsswidget' href='http://sunpatriot.com/2017/02/07/kamps-wins-emanuel-georgraphy-bee/'>Kamps wins Emanuel Georgraphy Bee</a></li><li><a class='rsswidget' href='http://sunpatriot.com/2017/02/07/lte-will-liberals-embrace-praise-trumps-success/'>LTE: Will liberals embrace, praise Trump’s success?</a></li><li><a class='rsswidget' href='http://sunpatriot.com/2017/02/06/leon-erwin-buckentin/'>Leon Erwin Buckentin</a></li></ul></div>		</div>
		<div class="clear_0">&nbsp;</div>
	</div>
	
	<!-- SET: Bottom Banner -->
	<div class="advt1"><div class="widget-1 widget-first widget-last widget-odd widget">			<div class="textwidget"><!-- HTS_Leaderboard_Bottom -->
<div id='div-gpt-ad-1345658783810-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-1'); });
</script>
</div></div>
		</div></div>
	<!-- END: Bottom Banner -->

	<div class="copy"><p>&copy; 2017 <a href="http://www.ecm-inc.com">ECM Publishers, Inc.</a>. All Rights Reserved.</p></div>
	
	<!--
<div id="p2_player_inject_0d8ab58a173bf24f8beca3ff1fd8ac43"></div>
<SCRIPT SRC="http://dat.localyokelmedia.com/ttj?id=5599054" TYPE="text/javascript"></SCRIPT>
-->

<!-- END: FOOTER -->
</div>

<!-- END: CONTAINER -->  
</div>

<!-- END: WRAPPER -->
</div>

<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://hometownsource.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/comment-reply.min.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/wp-embed.min.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/sharebar/js/sharebar.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>

</body>
</html>
