<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Brooklyn Park City Council to consider organics recycling | Hometown Source</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- SET: FAVICON -->
<link rel="shortcut icon" type="image/x-icon" href="http://hometownsource.com/wp-content/themes/hometownsource/images/favicon.ico">
<!-- END: FAVICON -->

<!-- SET: Facebook Open Graph -->
<meta property="og:image" content="http://hometownsource.com/wp-content/themes/hometownsource/images/filler.png" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="140" />
<meta property="og:image:height" content="140" />
<meta property="og:url" content="http://hometownsource.com/2017/01/27/brooklyn-park-city-council-to-consider-organics-recycling/"/>
<meta property="og:title" content="Brooklyn Park City Council to consider organics recycling"/>
<meta property="og:description" content="<p>Tweet Tweet</p>
"/>
<!-- END: Facebook Open Graph -->

<!-- SET: Crawler Validation -->
<meta name="google-site-verification" content="9YMGlBjFVP8xtXrJW2x0cKGPquFqimU7eeot87t9uiQ" />
<meta name="msvalidate.01" content="7D49383867B3CBA522AAC356BE0DA3F0" />
<!-- SET: Crawler Validation -->

<!-- SET: STYLESHEET -->
<link rel="stylesheet" type="text/css" media="all" href="http://hometownsource.com/wp-content/themes/hometownsource/css/normalize.css" />
<link rel="stylesheet" type="text/css" media="all" href="http://hometownsource.com/wp-content/themes/hometownsource/style.css?v1.0" />
<!-- END: STYLESHEET -->

<!-- Google Fonts added 11-13-13 -->
<link href='http://fonts.googleapis.com/css?family=Domine:700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto:300,400' rel='stylesheet' type='text/css'>
<!-- END: Google Fonts -->

<!-- SET: Latest JQuery -->
<script src="http://code.jquery.com/jquery-latest.min.js" type="text/javascript"></script>
<!-- END: Latest JQuery -->

<!-- SET: Adaptive-Images -->
<script>document.cookie='resolution='+Math.max(screen.width,screen.height)+'; path=/';</script>
<!-- SET: Adaptive-Images -->

<!-- Set: Google DFP -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1063395/HTS_Leaderboard', [728, 90], 'div-gpt-ad-1345658783810-0').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Leaderboard_Bottom', [728, 90], 'div-gpt-ad-1345658783810-1').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Promo', [300, 100], 'div-gpt-ad-1345658783810-2').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle', [300, 250], 'div-gpt-ad-1345658783810-3').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle_Secondary', [300, 250], 'div-gpt-ad-1345658783810-4').addService(googletag.pubads());
googletag.defineSlot('/1063395/HTS_Rectangle_Tertiary', [300, 250], 'div-gpt-ad-1345658783810-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().set("page_url", "http://hometownsource.com/2017/01/27/brooklyn-park-city-council-to-consider-organics-recycling/");
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<!-- END: Google DFP -->

<link rel="pingback" href="http://hometownsource.com/xmlrpc.php" /


	  <link rel='dns-prefetch' href='//hometownsource.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; Feed" href="http://hometownsource.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; Comments Feed" href="http://hometownsource.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hometown Source &raquo; Brooklyn Park City Council to consider organics recycling Comments Feed" href="http://hometownsource.com/2017/01/27/brooklyn-park-city-council-to-consider-organics-recycling/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hometownsource.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://hometownsource.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hometownsource.com/wp-includes/css/dashicons.min.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://hometownsource.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='http://hometownsource.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://hometownsource.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='recently-css'  href='http://hometownsource.com/wp-content/plugins/recently/style/recently.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//hometownsource.com/wp-content/uploads/sites/37/sass/a3_lazy_load.min.css?ver=1478291344' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.broadstreetads.com/init.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//fast.wistia.com/static/E-v1.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/my-video-ads/js/wistia-embed-preroll.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://hometownsource.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hometownsource.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hometownsource.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rush City couple details adoption process' href='http://hometownsource.com/2017/01/27/rush-city-couple-details-adoption-process/' />
<link rel="canonical" href="http://hometownsource.com/2017/01/27/brooklyn-park-city-council-to-consider-organics-recycling/" />
<link rel='shortlink' href='http://hometownsource.com/?p=90053' />
<link rel="alternate" type="application/json+oembed" href="http://hometownsource.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhometownsource.com%2F2017%2F01%2F27%2Fbrooklyn-park-city-council-to-consider-organics-recycling%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hometownsource.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhometownsource.com%2F2017%2F01%2F27%2Fbrooklyn-park-city-council-to-consider-organics-recycling%2F&#038;format=xml" />
<link rel="stylesheet" href="http://hometownsource.com/wp-content/plugins/sharebar/css/sharebar.css" type="text/css" media="screen" />
<script type="text/javascript">jQuery(document).ready(function($) { $('.sharebar').sharebar({horizontal:'true',swidth:'65',minwidth:1000,position:'left',leftOffset:20,rightOffset:10}); });</script>
<!-- Sharebar Plugin by Monjurul Dolon (http://mdolon.com/) - more info at: http://devgrow.com/sharebar-wordpress-plugin -->

</head>

<body>

<!-- SET: WRAPPER -->
<div class="wrapper">
	
	<div class="advt1"><div class="widget-1 widget-first widget-last widget-odd widget">			<div class="textwidget"><!-- HTS_Leaderboard -->
<div id='div-gpt-ad-1345658783810-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-0'); });
</script>
</div></div>
		</div></div>
<!-- SET: CONTAINER -->
	<div class="container">
        		
<!-- SET: HEADER -->
		<div class="header"> 
			<div class="flt_Lt logo"><a href="http://hometownsource.com"><img src="http://hometownsource.com/wp-content/themes/hometownsource/images/logo.png" width="400" height="60" alt="Hometownsource Logo"></a></div> 
		<div class="weather flt_Rt"><div>			<div class="textwidget"><a href="http://theadspider.com/browse/" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://hometownsource.com/wp-content/uploads/2013/11/TheAdSpider_PROMO.gif" /><noscript><img src="http://hometownsource.com/wp-content/uploads/2013/11/TheAdSpider_PROMO.gif" /></noscript></a></div>
		</div></div> 
		<div class="clear_0">&nbsp;</div> 
		<nav>
			<div class="menu-main-container"><ul id="menu-main" class="main-menu"><li id="menu-item-36613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36613"><a href="/">Home</a></li>
<li id="menu-item-60029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60029"><a href="http://hometownsource.com/category/news/">News</a></li>
<li id="menu-item-75268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75268"><a href="http://hometownsource.com/category/government/">Government</a></li>
<li id="menu-item-36614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36614"><a href="http://hometownsource.com/category/columns-opinion/">Columns &#038; Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-36677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36677"><a href="http://hometownsource.com/tag/ecm-editorial-board/?category=columns-opinion">Editorial Board</a></li>
	<li id="menu-item-36638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36638"><a href="http://hometownsource.com/tag/don-heinzman/?category=columns-opinion">Don Heinzman</a></li>
	<li id="menu-item-36637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36637"><a href="http://hometownsource.com/tag/joe-nathan/?category=columns-opinion">Joe Nathan</a></li>
</ul>
</li>
<li id="menu-item-60035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60035"><a href="http://hometownsource.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-36679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36679"><a href="#">ECM Publishers</a>
<ul class="sub-menu">
	<li id="menu-item-36678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36678"><a href="http://theadspider.com/browse/">Classified Ads</a></li>
	<li id="menu-item-36682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36682"><a href="http://ecmprinting.com">Printing</a></li>
	<li id="menu-item-36683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36683"><a href="http://www.ecm-inc.com/distribution/">Distribution</a></li>
	<li id="menu-item-36615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36615"><a href="http://hometownsource.com/category/ecm-job-opportunities/">ECM Job Opportunities</a></li>
</ul>
</li>
<li id="menu-item-66063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66063"><a href="http://www.ecm-inc.com/publications/">Publications</a></li>
</ul></div>			<div class="clear_0"></div>                 	
		</nav>
		             	
	</div>	
<!-- END: HEADER -->

<!-- SET: MAIN CONTENT -->
<div class="main_content">
	<div class="lft_section flt_Lt">
	<div class="article_sec">
			<div class="post">
				<h1>Brooklyn Park City Council to consider organics recycling</h1>
		<div class="post_meta">
        	<span class="author">By <b><a href="/cdn-cgi/l/email-protection#1e766a6d797b707b6c777d5e7b7d736e6b7c72776d767b6c6d307d7173">Home Town Source</a></b> on </span><span class="date">January 27, 2017 at 4:01 pm</span>
		</div>
		<ul id="sharebar" style="background:#;border-color:#;">
<li><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/01/27/brooklyn-park-city-council-to-consider-organics-recycling/&layout=box_count&show_faces=false&width=55&action=like&colorscheme=light&height=45" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:55px; height:60px;" allowTransparency="true"></iframe><noscript><iframe src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/01/27/brooklyn-park-city-council-to-consider-organics-recycling/&layout=box_count&show_faces=false&width=55&action=like&colorscheme=light&height=45" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:55px; height:60px;" allowTransparency="true"></iframe></noscript></li><li><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-via="ThinkDevGrow">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li><li><script src="http://cdn.printfriendly.com/printfriendly.js" type="text/javascript"></script><a href="http://www.printfriendly.com" style=" color:#6D9F00; text-decoration:none;" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img class="lazy lazy-hidden" style="border:none;" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/><noscript><img style="border:none;" src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/></noscript></a></li><li><a class="email-share" href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc88e1b5a9aeb4a6a9b5e1b8aeb4e1b6aeb4ada5e1ada8aaa4e1b5a9a8b2e1a0b3b5a8a2ada4e7838e8598fc88e1a7aeb4afa5e1b5a9a8b2e1Xarticle interesting and thought of sharing it with you. Check it out: http://hometownsource.com/2017/01/27/brooklyn-park-city-council-to-consider-organics-recycling/" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /><noscript><img src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /></noscript></a></li></ul><ul id="sharebarx">
<li><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/01/27/brooklyn-park-city-council-to-consider-organics-recycling/&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe><noscript><iframe src="http://www.facebook.com/plugins/like.php?href=http://hometownsource.com/2017/01/27/brooklyn-park-city-council-to-consider-organics-recycling/&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></noscript></li><li><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="ThinkDevGrow">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li><li><script src="http://cdn.printfriendly.com/printfriendly.js" type="text/javascript"></script><a href="http://www.printfriendly.com" style=" color:#6D9F00; text-decoration:none;" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly and PDF"><img class="lazy lazy-hidden" style="border:none;" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/><noscript><img style="border:none;" src="http://abcnewspapers.com/wp-content/uploads/2012/03/print.png" alt="Print Friendly and PDF"/></noscript></a></li><li><a class="email-share" href="/cdn-cgi/l/email-protection#655a1610070f000611582c45110d0a10020d11451c0a1045120a10090145090c0e0045110d0c16450417110c06090043272a213c582c45030a100b0145110d0c1645Xarticle interesting and thought of sharing it with you. Check it out: http://hometownsource.com/2017/01/27/brooklyn-park-city-council-to-consider-organics-recycling/" target="_blank"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /><noscript><img src="http://abcnewspapers.com/wp-content/uploads/2012/03/email.png" /></noscript></a></li></ul><p>The Brooklyn Park City Council will consider bringing organic recycling services into the city during the next six months.<br />
The decision comes after Hennepin County changed its recycling grant funding policy in an effort to increase organic recycling. The council unanimously voted to continue its recycling grant funding agreement with the county at its Jan. 9 meeting. Likewise, the council unanimously voted to extend the city’s recycling contract with Waste Management of Minnesota through June 30, 2018.<br />
The county partners with cities to fund recycling programs through the state’s Select Committee on Recycling and the Environment. SCORE was adopted by the state Legislature in 1989 to help counties develop waste management programs. Cities enter an agreement with the county, and monies from SCORE were distributed to cities based on the number of households with curbside recycling in the municipality.</p>
<p><a href="http://post.mnsun.com/2017/01/19/brooklyn-park-city-council-to-consider-organics-recycling/">Continue reading this Sun Post story.</a></p>
		<div class="clear_0">&nbsp;</div>
		<div class="post_tags">
		<p class="tags"><span class="tag-title">Tags:</span> <a href="http://hometownsource.com/tag/brooklyn-park/" rel="tag">Brooklyn Park</a>, <a href="http://hometownsource.com/tag/hennepin-county/" rel="tag">Hennepin County</a>, <a href="http://hometownsource.com/tag/recycling/" rel="tag">recycling</a></p>		</div>
				<div class="related">
		<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://hometownsource.com/2015/04/20/hennepin-county-to-allocate-more-than-86m-in-transportation-grants/" rel="bookmark" title="Hennepin County to allocate more than $86M in transportation grants">Hennepin County to allocate more than $86M in transportation grants </a></li>
<li><a href="http://hometownsource.com/2015/05/31/brooklyn-park-city-council-approves-beekeeping-in-brooklyn-park/" rel="bookmark" title="Brooklyn Park City Council approves beekeeping in Brooklyn Park">Brooklyn Park City Council approves beekeeping in Brooklyn Park </a></li>
<li><a href="http://hometownsource.com/2015/08/03/diversity-in-government-is-imperative-suburbs-making-efforts/" rel="bookmark" title="Diversity in government is ‘imperative,’ suburbs making efforts">Diversity in government is ‘imperative,’ suburbs making efforts </a></li>
<li><a href="http://hometownsource.com/2016/09/09/gov-dayton-reveals-plan-to-fund-southwest-light-rail-transit/" rel="bookmark" title="Gov. Dayton reveals plan to fund Southwest Light Rail Transit">Gov. Dayton reveals plan to fund Southwest Light Rail Transit </a></li>
</ol>
</div>
		</div>
			</div>
		</div>
					<div id="comments">




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/brooklyn-park-city-council-to-consider-organics-recycling/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://hometownsource.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90053' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	</div>
	<div class="rht_section flt_Rt">
	
	<div class="searchBox">
	<form role="search" method="get" id="searchform" action="http://hometownsource.com">
	<input type="text" name="s" id="s" class="input" value="Search..." onClick="this.value='';" onFocus="this.select()" onBlur="this.value=!							this.value?'Search...':this.value;">
	<input type="submit" id="searchsubmit" value="" class="search_btn"  />
	</form>
    </div>
	
	<div class="arti_box">
	<div class="widget-1 widget-first widget-odd widget cf">			<div class="textwidget"><!-- HTS_Promo -->
<div id='div-gpt-ad-1345658783810-2' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-2'); });
</script>
</div></div>
		</div><div class="widget-2 widget-even widget cf">			<div class="textwidget"><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fhometownsource&amp;width=292&amp;height=62&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=false&amp;appId=244199342348051" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:62px;" allowTransparency="true"></iframe><noscript><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fhometownsource&amp;width=292&amp;height=62&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=false&amp;appId=244199342348051" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:62px;" allowTransparency="true"></iframe></noscript></div>
		</div><div class="widget-3 widget-odd widget cf">			<div class="textwidget"><!-- HTS_Rectangle -->
<div id='div-gpt-ad-1345658783810-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-3'); });
</script>
</div></div>
		</div><div class="widget-4 widget-even widget cf">			<div class="textwidget"><!-- HTS_Rectangle_Secondary -->
<div id='div-gpt-ad-1345658783810-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-4'); });
</script>
</div></div>
		</div><div class="widget-5 widget-odd widget cf">			<div class="textwidget"><!-- HTS_Rectangle_Tertiary -->
<div id='div-gpt-ad-1345658783810-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-5'); });
</script>
</div></div>
		</div><div class="widget-6 widget-even widget cf"><h3>Purchase Photos</h3>			<div class="textwidget"><script language="JavaScript" src="http://hometownsource.mycapture.com/datafeeds/14761.js"></script></div>
		</div><div class="widget-7 widget-odd widget cf">			<div class="textwidget"><iframe class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="iframe" data-src="http://www.exploreminnesota.com/data-widget/events-narrow/index.aspx?paging=true&pageSize=5&locationId=0&classifids=18&classifids=20&classifids=22&classifids=21&classifids=19&classifids=87&classifids=89&classifids=14&classifids=85&classifids=146&day=week" width="300" height="1000" style="padding:0px;background:#FFFFFF;border:none;"></iframe><noscript><iframe src="http://www.exploreminnesota.com/data-widget/events-narrow/index.aspx?paging=true&pageSize=5&locationId=0&classifids=18&classifids=20&classifids=22&classifids=21&classifids=19&classifids=87&classifids=89&classifids=14&classifids=85&classifids=146&day=week" width="300" height="1000" style="padding:0px;background:#FFFFFF;border:none;"></iframe></noscript></div>
		</div><div class="widget-8 widget-last widget-even widget cf">			<div class="textwidget"><a href="http://menards.com"><img class="lazy lazy-hidden" src="//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.ecm-inc.com/wp-content/uploads/2012/08/aclk.gif" width=300 height=100 alt="menards flyer promo" /><noscript><img src="http://www.ecm-inc.com/wp-content/uploads/2012/08/aclk.gif" width=300 height=100 alt="menards flyer promo" /></noscript></a></div>
		</div>	</div>
   	<div class="clear_0">&nbsp;</div>

</div><!-- END: MAIN CONTENT -->
</div>


<div class="clear_0">&nbsp;</div>
<!-- SET: FOOTER -->
<div class="footer">
	<div class="foot">
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/abcnewspapers"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnewspapers.com/">ABCNewspapers.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/X5-Ssg_TiJo/'>School Board – SCHOOL BOARD OF INDEPENDENT SCHOOL DISTRICT NO. 11</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/oce73rGjxZ8/'>Notice of Public Hearings – CITY OF ST. FRANCIS</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ABCNewspapers/~3/3Z_JtzTfSFI/'>Mortgage Foreclosure – NOTICE OF MORTGAGE FORECLOSURE SALE</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/thisweeklive"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sunthisweek.com/">SunThisweek.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/lOw8V9u212Q/'>Advertisement For Bids/Proposa – CITY OF EAGAN</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/5-vBxHKoQrY/'>Advertisement For Bids/Proposa – CITY OF EAGAN</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/thisweeklive/~3/qzFed8B1D-w/'>Certificates of Assumed Name – MINNESOTA SECRETARY</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/erstarnews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://erstarnews.com/">ERStarNews.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/ukXeq7PtZ4M/'>Elk River nordic ski finishes regular season strong</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/MeXi7LUtj24/'>Farmers market vendor sign up underway</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/erstarnews/~3/4FeofEkYYHY/'>Rogers students shine at Scholastic Art Awards</a></li></ul></div><div class="widget-4 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunFocus"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://focus.mnsun.com/">Focus.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/vkUh0lXrRx4/'>Notice of Sales – NOTICE OF AUCTION</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/alVcGllO2VY/'>Financial Statements – 2017 SUMMARY BUDGET FORM</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunFocus/~3/6Dtru4AJqUY/'>School Board – Fridley Independent School District 14</a></li></ul></div><div class="widget-5 widget-last widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/Press-News"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://pressnews.com/">Press &#038; News</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/mMedbOWWYcU/'>Toughness defines Champlin Park’s Gerads</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/nVPSeS4JkpA/'>Champlin Police Report</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Press-News/~3/6jAWvj6Z8Fo/'>Maple Grove Police</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds2.feedburner.com/PrincetonUnionEagle"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://unionandtimes.com/">UnionAndTimes.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PrincetonUnionEagle/~3/KBFWg9XpwUk/'>Meet Your Neighbor: Joe Ahner</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PrincetonUnionEagle/~3/nAnkbPcF3ko/'>News of the Region: Top stories from our surrounding communities</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PrincetonUnionEagle/~3/AtfFUgS9DOg/'>Kinship has enriched lifes of mentor, Kinskids</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/ForestLakeTimes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://forestlaketimes.com/">ForestLakeTimes.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/uB9YA-JdDRg/'>Split vote OKs 5-story apartment agreement</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/1FGi1aIUAho/'>Considering possibilities of the new year</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ForestLakeTimes/~3/NqgMyxcKuFQ/'>Leadership recognized</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/ECMPostReview?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://ecmpostreview.com/">ECMPostReview.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/1IRgzsozzm8/'>Correction to sled dog kennel stories</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/rX68ijQ7KQA/'>RC School District hears good news from finance organization</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/ECMPostReview/~3/XbrVjlquEWg/'>‘Mindfulness’ helps reduce stress, has medical benefits</a></li></ul></div><div class="widget-4 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/MNSunPost"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://post.mnsun.com/">Post.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/N9waNcSsiNI/'>Brooklyn Center Community Calendar, Jan. 27-Feb. 2</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/__pw-Xw2Ivk/'>Yunker steps down as Champlin Park volleyball coach</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/MNSunPost/~3/ohTj8TVg53U/'>Overcoming adversity defines Wings’ season</a></li></ul></div><div class="widget-5 widget-last widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/IsantiCountyNews?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://isanticountynews.com/">IsantiCountyNews.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/0AskGuiHAsc/'>Dorothy E Schmid</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/bv_fzkpsdj4/'>Traffic stop leads to drug possession charges</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/IsantiCountyNews/~3/j5sS0ocCE5M/'>Hmong photographer exhibit at college through Feb. 3; artist talk Jan. 28</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/mcrecord"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://mcrecord.com/">MCRecord.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/thDNtr-A5dc/'>Sports roundup Jan. 26</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/gWKlLALCA5g/'>Have no fear!</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/mcrecord/~3/lwgdf3TrIMw/'>Recipes from the Past</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/CaledoniaArgus"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://hometownargus.com/">HometownArgus.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/YclsJqKQUow/'>Joseph “Joe” L. McCormick</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/9mY1An4DG5E/'>County – HOUSTON COUNTY PROCEEDINGS OF THE BOARD OF COUNTY COMMISSIONERS</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/CaledoniaArgus/~3/WMPks5qN3pA/'>Public Notices – PUBLIC NOTICE</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunCurrent"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://current.mnsun.com/">Current.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/Str35a7W66w/'>Richfield swimmers thrive despite loss</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/s7mYDDNhRcg/'>Eden Prairie girls tested with tough schedule</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunCurrent/~3/IFDbtQhMsGo/'>Eden Prairie diver sets multiple records</a></li></ul></div><div class="widget-4 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheStillwaterGazette"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://stillwatergazette.com/">StillwaterGazette.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/WGGlmLEWTQ0/'>Financial Statements – City of Oak Park Heights</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/jTqPU0CAqGs/'>Probates – ORDER AND NOTICE OF HEARING ON PETITION FOR FORMAL ADJUDICATION OF INTESTACY, DETERMINATION OF HEIRSHIP AND APPOINTMENT OF CO-PERSONAL REPRESENTATIVES IN</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheStillwaterGazette/~3/kUaEWEzYAXs/'>Advertisement For Bids/Proposa – CITY OF OAK PARK HEIGHTS</a></li></ul></div><div class="widget-5 widget-last widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheLakerThePioneer?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://lakerpioneer.com/">Laker &#038; Pioneer</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/Yi5HvhD9_9Y/'>North Shore Gymnastics represents across U.S.</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/8mD5Z44bksQ/'>Big Island and Back schedule changes due to weather</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheLakerThePioneer/~3/XTpsJUODHgA/'>White Hawks boys take 2 of 3</a></li></ul></div>		</div>
		<div class="foot_box flt_Lt">
		<div class="widget-1 widget-first widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/DairylandPeach"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://dairylandpeach.com/">DairylandPeach.com</a></h3><ul><li><a class='rsswidget' href='http://dairylandpeach.com/2017/01/25/norman-arnold-89/'>Norman Arnold, 89</a></li><li><a class='rsswidget' href='http://dairylandpeach.com/2017/01/25/kenneth-mueller-83/'>Kenneth Mueller, 83</a></li><li><a class='rsswidget' href='http://dairylandpeach.com/2017/01/24/marie-marthaler-95/'>Marie Marthaler, 95</a></li></ul></div><div class="widget-2 widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/TheMonticelloTimes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://monticellotimes.com/">MonticelloTimes.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/NaxHfvzZzVo/'>Triple ‘A’ winner Nick Zwack throws seven different kinds of smoke at MHS</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/MolgJJOIMOI/'>Todd, Useh push Magic past Bison for first home win</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/TheMonticelloTimes/~3/vqy3RXQETnY/'>Swim and dive team falls three points short of True Team state</a></li></ul></div><div class="widget-3 widget-odd widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/SunSailor"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sailor.mnsun.com/">Sailor.MNSun.com</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/502PdqB1J4E/'>Overcoming adversity defines Wings’ season</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/GFTKAT67awI/'>Big Island and Back schedule changes due to weather</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SunSailor/~3/gaxdpOO8wzU/'>Tonka boys win two Lake games</a></li></ul></div><div class="widget-4 widget-last widget-even widget"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/sunpatriot/Ao"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://hometownsource.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sunpatriot.com/">Sun Patriot</a></h3><ul><li><a class='rsswidget' href='http://sunpatriot.com/2017/01/27/tcf-sued-by-federal-watchdog-agency-over-fees/'>TCF sued by federal watchdog agency over fees</a></li><li><a class='rsswidget' href='http://sunpatriot.com/2017/01/27/show-choirs-turn-it-up-in-nebraska/'>Show choirs turn it up in Nebraska</a></li><li><a class='rsswidget' href='http://sunpatriot.com/2017/01/27/proposal-puts-limit-on-minimum-wage-increases/'>Proposal puts limit on minimum wage increases</a></li></ul></div>		</div>
		<div class="clear_0">&nbsp;</div>
	</div>
	
	<!-- SET: Bottom Banner -->
	<div class="advt1"><div class="widget-1 widget-first widget-last widget-odd widget">			<div class="textwidget"><!-- HTS_Leaderboard_Bottom -->
<div id='div-gpt-ad-1345658783810-1' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345658783810-1'); });
</script>
</div></div>
		</div></div>
	<!-- END: Bottom Banner -->

	<div class="copy"><p>&copy; 2017 <a href="http://www.ecm-inc.com">ECM Publishers, Inc.</a>. All Rights Reserved.</p></div>
	
	<!--
<div id="p2_player_inject_0d8ab58a173bf24f8beca3ff1fd8ac43"></div>
<SCRIPT SRC="http://dat.localyokelmedia.com/ttj?id=5599054" TYPE="text/javascript"></SCRIPT>
-->

<!-- END: FOOTER -->
</div>

<!-- END: CONTAINER -->  
</div>

<!-- END: WRAPPER -->
</div>

<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://hometownsource.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=310a2aab2a96a9b32ab6752f3bdd0a43' type='text/css' media='all' />
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/comment-reply.min.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/hometownsource.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//hometownsource.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-includes/js/wp-embed.min.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>
<script type='text/javascript' src='http://hometownsource.com/wp-content/plugins/sharebar/js/sharebar.js?ver=310a2aab2a96a9b32ab6752f3bdd0a43'></script>

<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>

<!-- Dynamic page generated in 0.779 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-27 16:43:20 -->

<!-- super cache -->